Clone Bd slowed Down

Discussion in 'Requests and Suggestions' started by Dr John, Oct 17, 2018.

Tags:
  1. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Which verbatim's. Datalife Plus you ordered online or the "life series" from a brick & mortar store? Verbatim outsources some of their production to CMC Magnetics which is known to be cheap crap (even if it's "branded" verbatim). If you have IMGBurn, insert one of those blanks, click "explore" and on the right info pane look for something like "Disc ID" or manufacturer ID. What does it say (or if you can't find it, copy & paste the entire contents)?

    To rule out CloneBD, use the same source and output to a folder structure (NOT optical drive) or an ISO. If that encode completes, it's not a source problem or an encode problem. If anydvd hadn't properly decrypted them CloneBD would either say it's still copy protected source of complain of possible scrambled frames.

    Also still post that anydvd logfile (as it will identify the drive & installed firmware) and the cloneBD logfile of a burn that fails/failed
     
  2. Dr John

    Dr John Active Member

    Tried with old laptop
    Windows 7

    Got 10 FPS on Criterion
    Could not activate hardware acceleration
    Boxes grey

    Graphics card old but said updated.

    My old Blu-ray I’ve copied before (34 GB) ran about 50 again so maybe it’s discs

    In any case I’m trying again on new pc and will try and get you info you asked for.
     
  3. Dr John

    Dr John Active Member

    Sorry just saw your post.
    Trying to encode to an iso now

    Also here’s a screen shot of driver window, but someone else said not having most recent update shouldn’t cause all these issues?
     
  4. Dr John

    Dr John Active Member

  5. Pete

    Pete Forum Admin Staff Member

    It's hard to tell - we should really at least see a CloneBD log file.
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Shouldn't cause any issues, but it's still recommended to update, for the sake of Clonebd stopping telling you're using out of date version alone it is.

    You also still need to provide that anydvd logfile (or mention the drive model), the Clonebd logfile and the MID of the blanks you're using.

    As I said, 1 verbatim disc isn't another. We need more info
     
  7. Dr John

    Dr John Active Member

    Ok thanks. I will get you the info.

    I tried copying a disc last night but it didn’t finish, said internal errors. I saved file as it wouldn’t allow me to email to Elby.

    I will try with new source Criterion today
    One thing, I downloaded Norton just before all these issues started, could that effect?
     
  8. Dr John

    Dr John Active Member

    ok Guys, I apologize again , but I think I finally am understanding what you need.
    I just ran another Blu-ray, different source, and it failed to encode. I will attach Clone BD log.

    Here is anydvd log. Is this what you need?

    Summary for drive F: (AnyDVD HD 8.2.9.0, BDPHash.bin 18-01-30)
    PIONEER BD-RWBDR-XD05 3.01
    Drive (Hardware) Region: 0 (not set!)
    Current profile: BD-ROM
    Media is a Blu-ray disc.
    Total size: 24129056 sectors (47127 MBytes)
    Video Blu-ray label: HELLBOY
    Media is AACS protected!
    Drive supports bus encryption!
    AACS MKB version 1
    Removed AACS copy protection!
    Bad sector protection not found.

    I am wondering if the issue might be with the Pioneer burner? Its USB 3 direct to PC.

    So I am having the following issues:
    1) Blu Ray copying speed slow (though up to 50FPS since I followed your advice to turn on HArdware acceleration; for compression discs over 50 GB it runs 100 plus automatically it seems)
    2) sources failing to copy, see Clone BD logs
    3) Of last 6 attempts, only one finished encoding but failed to burn. Using Verbatim Datalife Plus 97334. I don't think that is the issue though as I've used for years and until recent issues, this batch was fine. I can try and get more info on verbatim.


    Here are the logs:

    Hellboy and Ballad did not finish encoding
    The Naked prey was very slow FPS but did burn
    Cleopatra was one that I used acceleration, got 50 FPS, and burned fine


    I hope this helps. I apologize in advance if I have done something very basic wrong, since I set up the new PC myself and may have failed to do it correctly. Also, when I run CBD all other programs are off; only Norton has been added just before problems started
     

    Attached Files:

  9. Dr John

    Dr John Active Member

    One other thing:
    We changed our internet service provider a few weeks ago. It is now a dedicated line, not WiFi.

    Also here is some more info on pioneer driver. Seems a bit outdated ?? 2006? Lol

    upload_2018-10-19_11-55-4.jpeg

    upload_2018-10-19_11-55-42.jpeg
     
  10. Pete

    Pete Forum Admin Staff Member

    There clearly is a problem with hardware acceleration on your system, apparently it does not work at all.
    The driver is obviously outdated, so you need to get at least an update to the recommended version or disable AMD acceleration in CloneBD. It just doesn't work that way.
    The log files and parts thereof indicating success are all the ones where hw acceleration was either turned off or for other reasons not active (e.g. no compression required).
     
  11. Dr John

    Dr John Active Member

    Pete, thanks.

    Are you referring to the Pioneer driver?
    I would be able to get this as a download from their site?

    Or an update for the AMD driver?

    When acceleration is off its 10-15 FPS.
     
  12. Pete

    Pete Forum Admin Staff Member

    Yes, the amd driver.
    The other thing: acceleration off and 15 fps - I'm currently not sure, acceleration really is off, if you're referring to the image you posted earlier.
    CloneBD was using nearly 100% CPU then.
    There has been a report of an odd situation before, where someone had 70% CPU without compression.
    But the only way to be sure about that in your case would be a CloneBD log file of that process.
     
  13. Dr John

    Dr John Active Member

    Ok Pete:

    I am currently trying to copy a disc with the acceleration OFF in the CLONE BD settings window.

    It is struggling along at 15 FPS
    Video converter, encoder input, decoder input at 100;
    encoder output is zero

    cpu usage is 75 to 90.

    I have a feeling this one will fail too, so I will send the CBD log. Hopefully that tells you more.

    I will look into trying to update the driver. any suggestions would be appreciated.
    The site does not seem to list the version I am using, even though PC is new!
    If you can suggest a simpler/better way to do this other than updating that driver (a different graphics card or system, sorry not sure of the technical terms)
    let me know. for me simpler is better lol
     
  14. Dr John

    Dr John Active Member

    Pete I updated the AMD, thanks to another forum members help, to latest version.

    I’m getting 70 FPS now on encode then burn setting with Hardware acc ON. Not getting message anymore about needing to update driver.

    I will try a few discs, to burn, to iso and see if they encode properly, and can burn ok.

    Hoping that’s solves problem! You guys are super, tganks
     
  15. Dr John

    Dr John Active Member

    AMD updated. The disc did not finish encoding. got this CB log.
    I will try an ISO next. This was a source that had worked in the past
     

    Attached Files:

  16. Dr John

    Dr John Active Member

    Tried same source as an iso, did not even get into it 30 seconds and got this.
    Could it be the Pioneer burner needs replacing?
     

    Attached Files:

  17. Dr John

    Dr John Active Member

    Ok
    I tried re-installing CBD after the driver update. Got 100 plus FPS at CPU 50% with NO acceleration set.
    Sounded like the good old days, revving to 400 for non-feature parts,
    but then a BURN FAIL. Enclosed is file, said error 145.
     

    Attached Files:

  18. Reto

    Reto Elaborate Bytes AG

    OK, the reason for the relatively high speed is that you converted the disc without compression.
    But for the same reason the burn failed.

    The target size is slightly too large to fit on a BD-R DL disc. In cases like this, when the target drive is the same as the source drive (meaning: CloneBD can't automatically determine the size of the destination medium), you can set the output size manually from a drop-down box on the tarbget page).

    Regarding your AMD hw acceleration, we'll have to get back to you, I'll pass this on to the developer in charge of AMD acceleration.
    You still have the same problem - AMD driver entirely refusing to activate.
     
  19. Dr John

    Dr John Active Member

    Hi
    I just got some info from AMD. I installed the driver using their tool, but will try again as their instructions and driver number seem a bit different.

    I’m not sure what you mean about setting output manually but will try; the “slider” shows adjustment of size as usual and disc that failed was copied at 43GB

    I tried reinstalling CBD with Chrome instead of Edge and had a successful copy and burn; no read errors anymore so I think that helped. So source copies ok and I can inset blank disc and burns start now. But on second attempt with another Blu-ray burn failed at end, so you are right about size too big.

    I will send you a log from this fail.
    Do you think compression issue is due to driver?
     
  20. Dr John

    Dr John Active Member

    PS
    I always set the output at 50 GB. CBD prompts, but I always do anyway, if that’s what you mean by “manually” setting output size?