Cinavia Issues On Jason Bourne

Discussion in 'AnyDVD HD (Blu-ray issues)' started by TulOKUSA, Jan 10, 2017.

  1. TulOKUSA

    TulOKUSA Member

    Received this message while viewing Jason Bourne. Options? Other than the 2 listed on their website.
    “Audio outputs temporarily muted. Do not adjust the playback volume. The content being played is protected by Cinavia™
    and is not authorized for playback on this device. For more information, see http://www.cinavia.com. Message Code 3.”
     
  2. antipodes

    antipodes Well-Known Member

    TulOKUSA I assume this is a Blu-ray copy. Does this audio muting occur when you have ticked in AnyDVD HD's program settings the instruction "prevent device from detecting cinavia"?
     
  3. TulOKUSA

    TulOKUSA Member

    antipodes,
    Yes, the "Prevent player software from detecting Cinavia." is ticked. Also, it was indeed a Blu-ray.
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Well what are you playing the disc on?

    Sent from my Nexus 6P with Tapatalk.
     
  5. TulOKUSA

    TulOKUSA Member

    Ch3vr0n,
    I watched on 3 separate devices. A Sony BD player, a Magnavox BD player (both have the most recent firmware updates) and the drive in my PC that created the disc. All with the same result.
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That sony detects it is no surprise, they're the main backer of the technology. Which model magnavox? If its a licensed blu-ray player post feb 1st 2012 it is required by the standard to detect it and a PC drive CANNOT detect it, period. That's done by software players such as PowerDVD.

    the "Prevent detection" setting ONLY WORKS for SOFTWARE players as the tooltip as well as the setting specifically mention.

    There's a reason the setting is called "Prevent cinavia detection by software player". Sony doesn't have software players and neither does magnavox, so that setting is irrelevant for both, it only works on players such as powerDVD and (for me and many others works just fine)

    For standalone players you need the BOTTOM section "Remove cinavia watermark from CloneBD during audio copy"

    That's the one you need for removing it and you need CloneBD too to do it, and it comes at a cost to the audio
     
  7. TulOKUSA

    TulOKUSA Member

    Ch3vr0n,
    I do use CloneBD for the Blu-ray discs. For DVD, I use Nero Recode. So if I understand correctly, the two settings in RedFox related to Cinavia, I need to have ticked?
     
  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    No, the first line you can leave permanently enabled it only affects software players. The bottom one you only enable if you're DAMN SURE the disc has cinavia, because there will be a slight side effect to the audio when removed through CloneBD and ONLY CloneBD. You also need to downscale the hd audio or all audio for the signal to get removed. You'll know you're doing it right if the fox tray icon turns purple. Cinavia REMOVE does NOT work for DVD's (and it sure doesn't with crappy nero recode anyway)
     
    cybrsage likes this.