Children of men HDDVD and Xbox drive

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Faye, Apr 2, 2007.

  1. Faye

    Faye Well-Known Member

    According to Slashdot, people are reporting problems, and yet nothing on here... Does that mean there is no problem?

    This is a movie I'm interested in but I'm a little worried since returns overseas are often dodgy to arrange.


    Faye
     
  2. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

  3. Faye

    Faye Well-Known Member

    It sounds more like an iHD/mastering style problem which we're well used to solving with AnyDVD HD's magic file replacement.


    Faye
     
  4. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Valid point. :) I hadn't contemplated that.
     
  5. mb2696

    mb2696 Member

    i am able to playback children of men hddvd on my pc with the 360 addon + anydvd hd + powerdvd 7.1

    no problems
     
  6. roog

    roog Well-Known Member

    I'm having problems with this title. When trying to play from a hard drive, using AnyDVD HD 6.1.3.3, PowerDVD Ultra 7.3 crashes when using the 'Open movie on hard disk drive' option. When using the 'Open media files' option to play 'FEATURE_1.EVO' the playback is so choppy that it is unwatchable. This happened on a brand new disc with no visible flaws. Playing from the original disc works fine.

    You should wait to buy until a fix is available.
     
    Last edited: Apr 7, 2007
  7. lane87

    lane87 New Member

    PLease Help!

    I am having the exact same problem as ROOG(without the crashing part) but with all HD-DVDs ripped with anydvdhd and the xbox HDDVD add-on using power DVDHD 7.1 for playback. I have a high end system ( Opteron 175, 2 gig DDR, X1900). Playback is unwatchably jercky and audio is random at best. info panel shows its trying to playback the main evo file at 130+MB/sec. and it should only be around 25 right? Also, all of the other evo files play perfect (intro, previews ect) it's only the main movie files that play like crap (ex feature1.evo) What file plays the entire movie and what am I doing wrong? Please help. Thanks.
     
    Last edited: Apr 7, 2007
  8. lane87

    lane87 New Member

    Problem solved. I needed to select "open movie from hard disk drive" rather than "open media file" from the HDD icon button on the left of the tool bar. Thanks for pointing that out roog. BTW - I am using powerdvdhd 7.1 and bitrate is about 20-22MB/sec. All my HDDVDs are about to be archived. Thanks!
     
    Last edited: Apr 7, 2007
  9. roog

    roog Well-Known Member

    I don't know exactly what happened but I tried 'Children of Men' after installing AnyDVD HD 6.1.3.5 and it works fine now. Also, the original disc has the standard DVD version on the flip side so it won't be a total loss if you buy and have to wait to get it working.
     
  10. GTakacs

    GTakacs Member

    Archived how? I'm looking for a solution to make them a bit smaller myself. Care to point me in the right direction?
     
  11. ibglowin

    ibglowin Well-Known Member

    Haha, thats a good one...

    Flip the disc over and rip the DVD side!

     
  12. GTakacs

    GTakacs Member

    Thank you captain obvious.....:rolleyes: :rolleyes:
     
  13. Webslinger

    Webslinger Retired Moderator

  14. ibglowin

    ibglowin Well-Known Member

    Mine ripped perfectly. I have yet to experience a problem with a combo disc. (knocking on wood)
     
  15. Webslinger

    Webslinger Retired Moderator

    Thanks. That confirms what I was told.