Chapter Markers missing from Main Title

Discussion in 'Issues and Bugs' started by MK-Slinky, Oct 20, 2017.

  1. MK-Slinky

    MK-Slinky Well-Known Member

    I'm not sure if this is a bug but I've noticed the chapter markers are missing from the main title when I make a backup of 'Passengers'. The same issue happened yesterday when making another backup of 'Eddie the Eagle'.

    So far I've only tested the resulting output copies on VLC media Player which usually shows the Skip between chapters buttons but they're missing completely on these two titles, presumably meaning there are no chapters detected.

    Unfortunately I don't have a CloneBD Log file for the first movie (Passengers) but I do have one for 'Eddie the Eagle' - See attached...

    Attached Files:

  2. Pete

    Pete Forum Admin Staff Member

    That log file indicates, that you made a partial BD copy (output format: Blu-ray disc).

    VLC can't really play blu-rays, it can play the m2ts stream files as is - but they don't contain the chapter marks on Blu-ray discs, so no surprise there.

    If you want chapters with VLC, convert to MKV, not BD.

    VLC also can't handle Dolby Atmos sound on Blu-rays or multi-clip titles, so better avoid it for Blu-ray playback.
  3. MK-Slinky

    MK-Slinky Well-Known Member

    Thanks Pete, I was actually only checking the output using VLC, I don't use it to play my movies. I have a full 7.1 home cinema surround sound system for that purpose ;) VLC does play some Blu-rays very well, whilst others it won't. Likewise it doesn't always play the menus when selected which is annoying. I prefer to preview my discs using VLC as opposed to the in-built player in CloneBD because that doesn't always work as expected. For instance a few days ago I tried to preview 'Django' in CloneBD but the soundtrack was stuck and sounded like a stuck record, also the film was really stuttering making title selection an impossibility. I solved that in the end using VLC to choose which titles I wanted to keep.
  4. Pete

    Pete Forum Admin Staff Member

    Really? What hardware is that? (CPU and Graphics card - using hw acceleration?)

    CloneBD player works pretty flawlessly for me.

    When you experience such a "stuck record" thing, you can open settings and select "show debug log" - there - in the player pane - should be error messages or such.
    Elby would need that to fix the problem.
  5. MK-Slinky

    MK-Slinky Well-Known Member

    The stuck record thing has only happened with two discs so far both of which had the Cinavia water-mark. The first one I gave up after one unsuccessful burn which produced a coaster however the second after doing a little reading I managed to down-sample the audio track which worked much better.

    No doubt my hardware causes me more issues than most, it's showing it's age now but that said it copes admirably with most blu-rays albeit it takes around 5-6 hours in total to copy a BD to another BD. Yes I am aware of the option to create a debug log, I've just posted another topic about this in the 'Request & Suggestions' section here.

    For what it's worth here's my hardware (I don't have HW acceleration)


    Windows 10 32 bit (4 Gb's RAM)


    AMD Phenom II X4 Quad 955 Core 3.2GHz Processor 4 x 512 KB - Black Edition


    GeForce GT 610 Graphics Card 1 GB DDR3 64bit 810 MHz

    I do plan to upgrade eventually but as most everything runs without issue I'm finding it difficult to justify at present. I'm not a gamer, just a graphic artist and collector of music and media.
  6. MK-Slinky

    MK-Slinky Well-Known Member

    Just to add to my first post, I played the burned copy of 'Passengers' last night on my blu-ray player in the lounge and yes, the chapter markers were present, thankfully. However, 20 minutes into the film Cinavia kicked in and muted the sound. Strangely CloneBD didn't notify me about the presence of Cinavia on this title.

    'Eddie the Eagle' on the other hand played fine with no issues and all chapter markers were present also. To take this one step further I've just re-inserted both original discs into my PC and although Passengers won't play in VLC, Eddie the Eagle does albeit chapter markers are not displayed. This has been my experience with many BD discs, some play fine with VLC, some even show chapter markers, whilst others don't play at all. I'm not sure if this is a quirk of VLC or whether it depends on how the discs are authored. I'm wondering if VLC only has problems with those discs which have the Cinavia water-mark?
    Last edited: Oct 23, 2017