Casino Royale, Stranger than fiction Win2k

Discussion in 'AnyDVD HD (DVD issues)' started by coopervid, Mar 15, 2007.

  1. coopervid

    coopervid Moderator


    there is a really very strange behavior of these 2 discs on my "Win2k SP4 with newest MS fixes computer". Both the Liteon XJ-HD166S and the Pioneer DVR-111L can't read the VIDEO_TS folder in Explorer and in CloneDVD2 (latest / newest versions of AnyDVD, CloneDVD2 AnyDVD Ripper doesn't work. However, I can rip them both with Ripit4me respectively also the good old DVDDecrypter with AnyDVD running in the background.

    Now it get's spooky: My other PC with a Pioneer DVR-110 and same software reads them just fine. This one is on XP SP2. Explorer, CloneDVD2. Everything...

    Is there anything from a file system standpoint that is different? Can I install any drivers to fix the Win2k issue?

    Thanks in advance,

    Last edited: Mar 15, 2007
  2. Webslinger

    Webslinger Retired Moderator

    1. Keep your license key backed up. Uninstall Anydvd. Now can your drives see Video_TS folders?

    2. Also answering these questions fully might help in troubleshooting your issue:
    Last edited: Mar 15, 2007
  3. coopervid

    coopervid Moderator


    I'm not a newbie and I follow all these things since a very long time.

    The VIDEO_TS folder is shown with both drives. When I doubleclick on it in Explorer it says the file structure is damaged. AnyDVD Ripper says VIDEO_TS.IFO does not exist and CloneDVD2 says the file structure is damaged File 0 E:/VIDEO_TS/VIDEO_TS.IFO 1393. Only on the Win2K PC. All other DVD's besides those two work 100% w/o any issue.
  4. Webslinger

    Webslinger Retired Moderator

    Did I call you "a newbie"?

    Edit: Well, then. I'm sure you can figure it out for yourself, or maybe others will help you.
    *deleted filter info/motherboard info/etc. that I wanted*
    Last edited: Mar 15, 2007
  5. coopervid

    coopervid Moderator

    Webslinger - really thin skin those days...8)

    I meant by that comment about being not a newbie that I tried already a couple of things and it really narrows down to these two DVDs only. Seems the amount of title sets is the prob.

    I tried it on the third computer with Win2k and it worked. Must be some old, old lower filter driver that is on this machine. I'm doing some deleting / rebooting and hope to have it narrowed down soon. Just weird that it affects just these DVDs with > 90 title sets only.

    Devfilter.exe from here is a great free tool and was highly recommended by Lightning UK! - the author of DVDDecrypter and ImgBurn:

    Anyway - if anybody has an idea which filter causes the problem - please report here. Otherwise I might after a lot of trial and error.

  6. Webslinger

    Webslinger Retired Moderator

    No kidding. I get attacked for just trying to help people, lately.

    It's, as you are probably aware, full of the Sony accros bad sector protection junk . . .

    So, yes, it does take awhile longer for Anydvd to process (and for Clonedvd2).

    That's what I originally did ask about in my second post before deleting the question. Take a look at step 4 from

    I would appreciate seeing a list of both lower and upperfilters. Thank you.