Casino Royale and The Holiday

Discussion in 'AnyDVD HD (DVD issues)' started by rick4296, Mar 17, 2007.

  1. rick4296

    rick4296 New Member

    Hi. I'm currently using AnyDvd 6.0.8.2 and CloneDVD2. When I put both Casino Royale and The Holiday in my dvd drive my computer will not read the disk. The disk keeps spinning and spinning but nothing plays. My AnyDVD says the following:

    Summary for drive E: (AnyDVD 6.0.8.2)
    Drive (Hardware) Region: 1

    Media is a Data DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4169920 sectors (8144 MBytes)

    Video DVD (or CD) label: Casino Royale
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Found & removed Autorun from Video DVD!
    Emulating RPC-2 drive with region 1!

    Anyone have any ideas why these movies aren't working. I know it's not my dvd drive because other movies are currently working fine.

    Thanks.
     
  2. Clams

    Clams Well-Known Member

    Don't rule out your hardware so fast. Several of the new Sony protected DVD's are SO protected that some DVD players can't even read them.

    Remember, your drive sees it before AnyDVD ever sees it.

    -W
     
  3. calcu007

    calcu007 Well-Known Member

    Update your AnyDVd, the latest version is 6.1.3.2, maybe that is your problem.
     
  4. rick4296

    rick4296 New Member

    I'm pretty sure it's not the hardware because it plays on my 10 year old RCA dvd player. Plus, the special features disc works fine on my computer.
     
  5. DetroitBaseball

    DetroitBaseball Well-Known Member

    They had DVD players in 1997? I guess it was one of the first ones.
     
  6. rick4296

    rick4296 New Member

    I updated my AnyDVD and now it's working. Thanks.
     
  7. deviousdan

    deviousdan New Member

    The Holiday, A Good Year won't play on my computer. When I try to open there video t's folder it says no files found and won't open. I have a maddog 8x recorder. I use dvd clone2 and any dvd latest versions but they won't work on these movies. I was able to back up with magic dvd copier and copy will then play on computer. I also have a samsung dvd rom player on same computer that will not play these bought movies .
    Can anyone help me?