Carnt get 6.3.0.9 to install on vista 64

Discussion in 'AnyDVD HD (DVD issues)' started by DSTREAM, Jan 14, 2008.

  1. DSTREAM

    DSTREAM Member

    okay 6.3.0.8 and every version below installs no problem at all but the beta throws an error up.

    yes before you ask ive cleaned out cache ive rebooted ive turned off antivirus etc etc.

    I get this message and im downloading from the link here

    NSIS ERROR

    installer verification failed

    this could be because of an incomplete download a failing disk or possibly corruption from a virus

    you can try to force and install using /nocrc but this is not recommended

    what you changed guys?
     
  2. Charlie

    Charlie Well-Known Member

    I think it is your security software used I use Kaspersky 7 and didn't have any issues.
     
  3. James

    James Redfox Development Team Staff Member

    Probably a corrupt download, please download again. Check, if the SlySoft signature of the downloaded file is intact.
     
  4. DSTREAM

    DSTREAM Member

    sorry charlie thats not it. Im running kaspersky as well. I can run the last beta no problem its running now. Same downloded version will install in my dual boot system into xp running kaspersky.

    Clonedvd which uses the same installer works no problem the new beta of that .

    anydvd goes away for a few seconds after clicking on it then comes back with the error its will not install full stop. Yet I can install instantly 6.3.0.8 everytime even over the top of it.

    I can see the difference the 6.3.0.9 is missing its signature in vista 64 its saying the publisher is not verified are you sure you want to run this software 6.3.0.8 has it in its header

    yups thats it james youve missed the publisher verification and vista 64 refuses to accept it.

    find attached youll see what i mean so it wont install into vista 64
     

    Attached Files:

  5. DSTREAM

    DSTREAM Member

    james downloaded it like 5 to 6 times same everytime just doesnt have a publisher verification
     
  6. Webslinger

    Webslinger Retired Moderator

    What happens if you click "run"?
     
  7. DSTREAM

    DSTREAM Member

    james you just sneekily added them digital sigs :)

    ive redownloaded it and the length changed and the sigs are there


    installs now

    file size just grew from 1.39 meg to 1.94 meg now with sigs in for vista and digital signature tab is there
     
    Last edited: Jan 14, 2008
  8. mike20021969

    mike20021969 Well-Known Member

    no problems here either.installed like a dream as always,and i leave windows open and avg anti virus running.
    thanks for the regular updates :clap:
     
  9. Webslinger

    Webslinger Retired Moderator

    I think you've been having issues with your downloads timing out from Slysoft's beta server (for whatever reason).
     
  10. DSTREAM

    DSTREAM Member

    nope the other version is still on my xp partition and its def got no sigs and downloads fully and installs into vista. If the other download was corrupt it would not run but does and installs.

    the file is complete it just had no sigs in it for vista64..

    hey its fixed it works
     
  11. Webslinger

    Webslinger Retired Moderator

    I downloaded the file as soon as James posted it. My file size is 1,992 KB.

    But as long as Anydvd is working for you, that's great.
     
  12. DSTREAM

    DSTREAM Member

    thanks webs dont have any issues with it at all . It did honestly truthfully send a version lots of times on the download of 1.34m down from the server honest. honest. honest.

    anyway happy after the umpteenth download full version .. put it down to cyber goolies for me..

    lets leave it to the guys to post prop probs now..

    fixed running working..


    eof..
     
  13. mike20021969

    mike20021969 Well-Known Member

    the properties of the file i download is 1.94 MB (2,039,656 bytes).
     
  14. Webslinger

    Webslinger Retired Moderator

    Same here. I was just reporting what my Windows Explorer screen indicated.
     
  15. oldjoe

    oldjoe Well-Known Member

    I had no problems with the install either. I also suspect the previous downloads was not getting completed.
     
  16. Charlie

    Charlie Well-Known Member

    I didn't know you were running Vista 64 bit?
     
  17. James

    James Redfox Development Team Staff Member

    The problem was a corrupted download, nothing else, unrelated to the OS at all.
     
  18. James

    James Redfox Development Team Staff Member

    Nope, didn't change anything.
     
  19. oldjoe

    oldjoe Well-Known Member

    I unfortunately have 32 and 64 bit versions of Vista but the OS is not the problem of the OP.