Captain America: Civil War 3D forced subs

Discussion in 'CloneBD' started by dbG33K, Apr 28, 2018.

  1. dbG33K

    dbG33K Member

    I'm trying to turn my 3D Cap America Civil War BD to a 2D MKV. I like to run it twice, once to create a permanent-subs MKV where the forced subs are burned in, then I run it again to get any additional audio tracks/subs and re-mux them into a single MKV.

    However, I am having trouble getting the forced subs to burn in. I know subtitles track 4 is supposed to contain the forced subs. When I run CloneBD with this track set to Forced Only, it doesn't get any of them. If I deselect Forced Only, I do get the forced subs, but I also get all other dialogue subs as well.

    I did several partial runs of the conversion, and one full run and a few more partial, to test out different subtitle tracks, different "Forced Only" or "Extra Track for Forced Subs" settings. Nothing worked out properly. Oddly enough, doing Extra Track for Forced Subs did result in a track in which only the forced subs showed up. Just how can I get those subs burned to the video, rather than in a separate track? I've done all I can think of.

    EDIT: Also, when I let the conversion run all the way through, it ends with an error. The resulting file plays just fine, though. I attached a second logfile ending in pT1d, which is the full run, in which I make a permanent subs MKV using sub track 1 (ENG), with Forced Only checked.

    Thanks!

    - dbG33K
     
    Last edited: Apr 29, 2018
  2. dbG33K

    dbG33K Member

    For anybody else with this problem on this particular movie, I've solved it. DO choose Track 4 (ENG) for the Foreign Subs and DO NOT check the "Forced Only"
     
    whatever_gong82 likes this.
  3. ErichV

    ErichV Well-Known Member

    I thought you got other dialogue subs as well in the first run, when "Forced Only" wasn't checked?

     
  4. dbG33K

    dbG33K Member

    I was mistaken. I thought only one line was foreign and the following ones were in English. I didn't watch far enough in to see it was working properly with that setting :banghead: Believe me, I was really kicking myself when I realized this stupid mistake lol
     
    whatever_gong82 and ErichV like this.