Can't rip Matrix HD DVD with AnyDVD HD v6.4.0.4

Discussion in 'AnyDVD HD (Blu-ray issues)' started by woodpecker2, Apr 4, 2008.

Thread Status:
Not open for further replies.
  1. woodpecker2

    woodpecker2 Active Member

    I have the matrix trilogy on HD DVD. No which disc I try to rip to HDD, they all fail around 51% on the main EVO file. There is 500GB free on the hdd, so I know its not a space issue. Anyone have any suggestions?


    Thanks
     
  2. SamuriHL

    SamuriHL Retired Moderator

  3. woodpecker2

    woodpecker2 Active Member

    Thanks for the reply. Seems very odd all 3 discs would have the same issue though. All were brand new shrink wrapped. BTW, my drive is an LG GGC-H20L if that helps.
     
  4. SamuriHL

    SamuriHL Retired Moderator

    Others have reported issues with that drive and those discs, as well. I haven't had any problems with them myself but there does seem to be a problem there. Make sure your drive has the latest firmware. I can tell you that HD DVD quality hasn't been overly stellar. The flip discs were notoriously bad but quality overall has pretty much sucked. Whether or not they are brand new and have no scratches is not the issue at all. We're talking about mastering problems and quality control issues here.
     
  5. woodpecker2

    woodpecker2 Active Member

    Gotcha. Ill check the firmware now. They aren't flippers, and I understand quality is a mastering issue. I just found it VERY odd they all stopped at 51%
     
  6. SamuriHL

    SamuriHL Retired Moderator

    Yea, you aren't the only to report that problem with that drive. Of course, *I* haven't tried reading those discs since I upgrade my own firmware, so, it's possible I'll now have issues. It's something weird with a combination of the LG drive and those particular discs I think. The Xbox 360 add on drive has zero problems with it. Nonetheless if you try my bad disc guide it'll show you that the issue is not an AnyDVD problem and is either a drive or disc problem.
     
  7. woodpecker2

    woodpecker2 Active Member

    will 2.4.1.0 work ok? Thats the version I have.
     
  8. SamuriHL

    SamuriHL Retired Moderator

    Yup. That'll work just fine. 2.4.0.0 had a block that prevented ripping from protected discs but that was changed to a warning in 2.4.1.0. It'll rip just fine.
     
  9. woodpecker2

    woodpecker2 Active Member

    UPDATE: My discs are just fine, my drive is just fine. The trouble is in fact with AnyDVD HD. I ripped the entire disc using the old fashioned BackupHDDVD app without a single problem on all 3 discs. Sounds like there is a bug with anydvd hd. Because the old app worked just fine and anydvd choked, using same hardware and discs.
     
  10. Bigrick

    Bigrick Well-Known Member

    i reported the same problem about a week ago and i followed SamuraiHL's advice and it worked just fine im using version 2.4.1.0. of imgburn first i riped the movie with anydvd hd disabled then i went back and mounted the .iso using daemon tools and remade my .iso with anydvd hd enabled and i got a perfect back up
     
  11. SamuriHL

    SamuriHL Retired Moderator

    I'll do some experiments with this tomorrow on my hardware and see if I get the same problem. If so, I'll post the logs and see if James and/or Peer can take a look.
     
  12. woodpecker2

    woodpecker2 Active Member

    I appreciate all the help guys. It seems the disc is readable, but for some there is a glitch when using anydvd. They all stop around 51-53%, is it possible anydvd is having trouble switching from layer 0 to layer 1 on the discs?
     
  13. dirkr

    dirkr Member

    Got the same problems with my LG GGC-H20L on all Matrix HD-DVDs and Operation Kingdom. All stopped at 51-53%
     
  14. woodpecker2

    woodpecker2 Active Member

    Backup is fine with BackupHDDVD, going to try SamuraiHL's method with imgburn now. I'll keep you posted.
     
  15. Webslinger

    Webslinger Retired Moderator

  16. SamuriHL

    SamuriHL Retired Moderator

    Yea, I'm getting ready to test a CloneCD rip with 6407. I'll kick it off in a bit as I have to head out anyway in a little while.
     
  17. James

    James Redfox Development Team Staff Member

    Any particular reason why you haven't posted AnyDVD_Info files?
    What region (country) are these discs from?

    EDIT: And what does "fail" mean? Error message?
     
  18. SamuriHL

    SamuriHL Retired Moderator

    James I'm doing a rip right now of my US Matrix disc 1 with AnyDVD enabled using CloneCD. If I run into any problems, I'll post my log and work with you on this issue. This seems to be a common theme with this particular drive, these particular discs, and having AnyDVD enabled when ripping. I can't answer the error question as I've yet to encounter it, but, if I do I'll post it.
     
  19. James

    James Redfox Development Team Staff Member

    I am ripping it as I type... but we don't know, if it is the US version, the single sided version or the combo disc version, do we?
     
  20. James

    James Redfox Development Team Staff Member

    Matrix US HD DVD single sided version ripped with AnyDVD 6.4.0.7 without problems.
     
Thread Status:
Not open for further replies.