Can't read some DVDs

Discussion in 'General Hardware Issues' started by oooops, Feb 2, 2007.

  1. oooops

    oooops Member

    G'day all, Hope someone can help. I have a Dell dimension4700 with an inbuilt D:_NEC+-RWND3530A/104C reader /burner. (nothing spectacular) but normally quite reliable. Previously I have been successful in coppying and playing DVDs,but lately I have been having trouble playing dvds and if I can't play them I am unable to copy them. I am using 1clickcopy with any dvd working in the background. I got 2 movies today 1 played and coppied ok. The other on wouldn't play at all so I couldn't copy it. I've contacted Dell and allthough they were quite helpfull the problem is still with me. Some dvds play and others don't. any one got any ideas. Thanks oooops.
     
    Last edited: Feb 2, 2007
  2. b1030

    b1030 Well-Known Member

    Guess 1st step wold be to thoroughly clean the DVD that won't play.
    2nd, I have NEC products and remember this happenning once. I solved it by uninstalling the printer in Device Manager.

    Left Click "My Computer"
    Click "Properties"
    Click "Hardware"
    Click "Device Manager"
    Scroll to "DVD Rom Drives" and uninstall thye problem burner.
    When you re-boot, the printer will be enabled again.

    Also don't forget to download newest firmware.
    Hope this helps,
    Brad
     
  3. MarkRacer

    MarkRacer Well-Known Member

    This may not be directly related to your problem. However, your running AnyDVD with 1ClickCopy. Go ahead and and toss 1ClickCopy and install CloneDVD2. You can try the trial version if you like. Most likely you will be buying the full version...I know I did and its worth every red cent. This way you will have the best of both worlds. You'll be happy and so will Slysoft...=WIN/WIN:D
     
  4. Webslinger

    Webslinger Retired Moderator


    If you disable Anydvd, and the movies won't play, then it's safe to say the problem is either with your drive, your drivers, or the original discs--and not Anydvd.
     
  5. khlb

    khlb Well-Known Member

    Check the quality of your DVD discs. Perhaps some cleaning is needed. For Disney movies – check the disk for jam-residue, otherwise check for scratches and fingerprints.
    Clean the disk with lukewarm water and soap from the center of the disc toward the outer edge.
     
  6. bubbles19

    bubbles19 Active Member

    Don't really see why this will fix oooops's problem as he states that if the disc won't play in the drive it won't copy.

    Sounds more like his drive might be heading south.

    No point spending 39 bucks for the fault description they have given:confused:
     
  7. catlady6

    catlady6 New Member

    Saw 3

    does anyone else out there been able to burn saw 3. I have tried 3 times and not happening
     
  8. catlady6

    catlady6 New Member

    Chatting

    Looking for people my own age 50 to 60 who love movies and like talking about them.
     
  9. Webslinger

    Webslinger Retired Moderator

  10. oooops

    oooops Member

    I did neglect to say that when a disc is inserted and won't play, if I go to my computer and click D drive nothing is showing in Ddrive, when I click D drive it tells me to insert disc, when I allready have one in there. oooops.
     
  11. Webslinger

    Webslinger Retired Moderator

    I find your problem oddly familiar:

    http://forum.slysoft.com/showthread.php?t=66

    I wonder if it's an issue with Dell systems failing Nec drives.
     
  12. slamscaper945

    slamscaper945 Active Member

    Sounds like a definite hardware problem. You probably need a new drive. It will only get worse.

    Just to be on the safe side though, I have to ask you something. Do you by any chance have Neroburnrights running on your PC? In the past I've had trouble getting my drive to recognize discs and found this program to be the culprit. By resetting the burnrights I was able to remedy it.
     
  13. oooops

    oooops Member

    Slamscaper945

    Thanks for your intrest. In response to your Question "do I have Neroburnrights," the answer is no. All I have is nero 6
    Nero Media Player
    '' '' Tool Kit
    '' '' Vision Express
    " " User Guides
    " "" Nero Start Smart. I very rarely use any of those programs.
     
  14. oooops

    oooops Member

    Tried Clone, got sick of hearing "Oh No" after failed burns.
     
  15. oooops

    oooops Member

    Brad

    Thanks, I don't have Neroburnrights at all.
    Just Nero 6
    Nero Media Player
    Nero tool kit
    Nero Vision Express
    User guides
    And Nero Start Smart. Hardly ever use these programs. oooops
     
  16. oooops

    oooops Member

    Webslinger, Thanks Tried your suggestion still didn't work. Happy with anydvd
    and 1click, think you could be right about Reader/ burner. Do those Laser cleaners work?
     
  17. eric.groves

    eric.groves Member

    I also had major problems with trying to burn Saw 3 using CloneDVD 2.

    I'm not at home right now, so am unable to access the e-mail that Slysoft sent to me, telling me how to fix the problem.

    Eric

    *Edit: Do not offer to send email attachments. You can post all the help you want right here. Thank you*
     
    Last edited by a moderator: Feb 5, 2007
  18. Webslinger

    Webslinger Retired Moderator


    To protect our customers and forum users from trojans and viruses, please do not advertise to send them emails--much less file attachments. You can post all the help you want here; you can even PM the text very easily if you wish. :policeman:

    Thank you

    Also visit http://forum.slysoft.com/showthread.php?t=834
     
    Last edited: Feb 5, 2007
  19. TPLAT

    TPLAT Well-Known Member

    I didnt read every reply but have you tried uninstalling your IDE drivers for your drive and restart your pc? As for lens cleaner I use one about every couple of months or so, you can pick one up for about $10.00 or less.
     
  20. shannon90210

    shannon90210 Well-Known Member

    Have you set the DVD Region in your "Source' DVD Drive ?
    >> Go to
    > Start > My Computer > Right Click on DVD Drive > Properties > "Hardware" Tab
    >> Select DVD Drive from listing > Click "Properties" Button
    > "DVD Region" Tab

    Is your proper Region - set for the Drive ?


    and ..... Let's check something ..... meanwhile

    Go to > Start > My Computer
    > Right Click on DVD drive > Properties > Auto-Play tab

    What do you have selected for the "Action to Preform" for 'Blank CD" ?
    This should be set as "Take no action"

    What do you have selected for the "Action to Preform" for 'DVD Movie" ?
    This should be set as "Take no action"
    OR
    Set only for your DVD Player ( WinDVD/PowerDVD )
    - be sure to close your 'Player' before opening 1Click


    While here in the DVD Drive 'Properties"
    Do you have a "DLA" tab ?
    = Disable DLA
    and/or
    Do you have a 'Recording' tab ?
    = Disable "Desktop CD Recording"

    ___________________

    Would you happen to have
    - Nero ( InCD )
    or
    Roxio ( DragtoDisc )
    - installed/active on your Computer ?

    ____________________

    Please Post a >> F8 log session of the attempt(s) ....
    Let us read the 'process' and 'error' in context
    - and your options - selected
    ( post whatever recent entries are found )

    Open 1Click >> F8 >> Copy and Paste in Reply
    Look for :
    "***Session Started***" / "***Session Closed***"
    - to divide the individual sessions
    Post one session per Reply Post
    One or Two "Session(s)" in question should suffice

    If the One Session is too long - Divide the Session into Two Postings

    Your log will instantly answer 20 questions we might have

    Let us take a look ...


    :)