Can't Read/Copy Because I Said So

Discussion in 'AnyDVD HD (DVD issues)' started by 2aussies, May 25, 2007.

  1. 2aussies

    2aussies Member

    I have AnyDVD v6.1.5.5 installed. When I insert it in my DVD+R/RW (Plextor) the lights blink for a while but Window XP never sees the DVD in the drive. I cant send the .ifo file since Windows does not even read the DVD.

    Help ? I have had this problem with other new releases before and later upgrades seem to fix it. New protection scheme maybe ?

    Thanx ! I love AnyDVD/CloneDVD.
     
  2. Webslinger

    Webslinger Retired Moderator

    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot

    Now can you see .ifo files?
     
    Last edited: May 25, 2007
  3. oldjoe

    oldjoe Well-Known Member

    Copy Because I Said So.....was a pretty simple movie to back up. Your DVDRW could be causing the problem.
     
  4. Zeta

    Zeta Well-Known Member

    :agree: NP here, agree with OJ its probably your drive slowly going
     
  5. Webslinger

    Webslinger Retired Moderator

    That could very well be the case.

    But I'd like to confirm that by getting an answer to my original question and taking a look at upper and lowerfilters, because in some cases other software conflicts with Anydvd (which might explain why Anydvd and Windows Explorer don't report any information).
     
  6. 2aussies

    2aussies Member

    I rebooted and tried again to read the DVD 3 times. No Luck. Then I just removed and reinserted the Because I Said So Region 1 Retail DVD, and viola, AnyDVD saw it ... then CloneDVD copied it.

    I have had similar problems before, that is why I tried it. Does this make any sense and point to anything that could be causing the problem ?

    Thanx.
     
  7. Webslinger

    Webslinger Retired Moderator

    Please follow the steps closely so I can troubleshoot this, please. Thanks

    1. a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    d) Try running a registry cleaner program at this point like CCleaner
    e) Download Anydvd
    f) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    g) At this point disable your antivirus and firewall programs
    h) Reinstall
    i) Reboot
    j) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    k) At this point enable your antivirus and firewall programs


    2. Click this

    Do what it says to do.

    3. visit http://forum.slysoft.com/showpost.php?p=21907&postcount=11 (thanks to Zebadee)
    Use one of the programs mentioned, and list your Lowerfilters and Upperfilters in your next post.

    Or for XP users only,
    Click Start, Run
    type regedit
    Go to
    HKEY_LOCAL_MACHINE\SYSTEM\Current Control Set\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    We want what's listed in "LowerFilters" and "UpperFilters". List your Lowerfilters and Upperfilters in your next post.

    Do not start randomly deleting filters, please.

    4. Do step 8 please
     
    Last edited: May 25, 2007
  8. 2aussies

    2aussies Member

    ok, did all this. no upperfilters key was there, but lowerfilters said:

    reg_multi.sz elbydelay anydvd pxhelp20 drvmcdb

    i'm using the very latest AnyDVD and CloneDVD.

    i'm using this drive:
    PLEXTOR DVDRPX-716A 1.10 07/20/0614:0

    can't do the rest because AnyDVD and WinXP dont even see the DVD in the drive when I have this issue.

    thanx !
     
  9. customshopkv1

    customshopkv1 Well-Known Member

  10. Webslinger

    Webslinger Retired Moderator

    pxhelp20 - Part of Sonic Burning engine, it's made by prassi/veritas and licensed to Sonic. Comes with Winamp, 1click DivxToDVD and (older versoins of) Digion Audio.

    drvmcdb - Used by Sonic and Veritas. Yet unknown in which software it is used (possibly backup software).


    You weren't before this post.


    1. You can try uninstall the software that installed the two filters I quoted on your system to see if that helps. Check your filters again after you've uninstalled to ensure the filters I quoted no longer appear in your registry.

    2. Do what customshopkv1 wrote.

    3. If you still can't obtain an Anydvd status screen at that point, then I would tend to agree with the others; it seems your burner is slowly dying.

    4. Refer to my initial reply in this thread, and answer my question.
     
  11. calcu007

    calcu007 Well-Known Member

    Maybe you have the AUTORUN setting corrupted. There is a utility to fix it.
     
  12. 2aussies

    2aussies Member

    ok, I updated the Plextor f/w and will try again. I need the 2 apps mentioned, as I use them to author/burn travel DVD's.

    thanx for all the help.