Can't launch Slysoft products

Discussion in 'General Chat' started by stewbowers, Apr 18, 2007.

  1. stewbowers

    stewbowers New Member

    I used the Clone DVD product just last night 4/17/2007. This morning i tried to launch Clone DVD Mobile to tranfer the file to my mobile device and it would not launch. The dialog box reads 'registration of C:\Documents and Settings\Stewart\Desktop\Key clone DVD Mobile.CloneDVDmobile ok! Please restart cloneDVDMobile! I have no idea how to restart Clone DVD Mobile. In fact, I also get this message when I try to launch any of my Slysoft programs, I have AnyDVD, Clone DVD, and Clone DVD Mobile. They all will not launch. They we purchased leagally and I have the software keys for each. I have reinstalled each product and I get the same result when I try to launch. Please help
     
  2. mike20021969

    mike20021969 Well-Known Member

    restarting a program means (if the program is open/running) close it by clicking white cross on red background (top right hand corner of open program),then double click the program icon on your desktop to start it again.
    what is you operating system?
     
  3. Jurak

    Jurak New Member

    I am getting the same thing and none of the programs are running when it says to restart anydvd or any of the other programs.
     
  4. Webslinger

    Webslinger Retired Moderator

  5. Webslinger

    Webslinger Retired Moderator