1. AnyStream is having some DRM issues currently, download with Amazon, Netflix and Hulu is not possible at the moment.
    Situations like this will always happen with AnyStream: streaming providers are continuously improving their countermeasures while we try to catch up, it's an ongoing cat-and-mouse game. Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved - but it will take a few days. Thank you.

Can't get "Barbie as Rapunzel" to work

Discussion in 'GameJackal' started by beaker, Oct 20, 2007.

  1. beaker

    beaker Member

    All the info I can come up with is shown at the bottom of this message. I've tried a normal profile and a complete image profile, yet all I get when I run the game is a request to insert the $#@!%# CD.

    I've successfully used Game Jackal to run a similar game (Barbie Fashion Show), so I don't know what the problem is with this game. This is for my four-year-old daughter, so I can't be hassling around with CDs. (I don't know why these morons require CDs to be inserted for kids' games, but it is annoying as hell.)

    Game Jackal Version:

    Game Title: Barbie as Rapunzel

    Game Version: 1.0c

    CD or DVD: CD

    Country of Origin: USA

    Protection Type: Cannot determine from Protection ID.

    OS: Windows XP Media Center Edition SP2 (32-bit)

    Daemon Tools is installed but disabled (even its driver is disabled).

    AV/Firewall: Kaspersky Internet Security

    CPU: Intel Centrino Duo, 1.60 GHz

    Error Message: "Please insert the Barbie as Rapunzel CD and press any key to continue."

    System: HP dv8000t laptop

    Optical Drive: HL-DT-ST DVD-RAM GMA-4082N

    Optical Drive Firmware: HQ04

    Contents of Proc Monitor.log:

    Game Jackal log file - Proc Monitor
    Log date - 10/19/2007 9:44:37 PM
    [10/19/2007 9:44:37 PM] Monitoring process ID 2484
    [10/19/2007 9:44:42 PM] Process ID 2484 was not found, debouncing...
    [10/19/2007 9:44:43 PM] Process ID 0 still was not found, searching for another process...
    [10/19/2007 9:44:43 PM] Process ID 0 was still not found, leaving...
    [10/19/2007 9:44:43 PM] Process method used, monitored LAUNCH.EXE
    Contents of Profile.log:

    Game Jackal log file - Profile
    Log date - 10/19/2007 9:44:27 PM
    [10/19/2007 9:44:27 PM] Profile - Barbie as Rapunzel
    [10/19/2007 9:44:27 PM] Profile mode: 2
    [10/19/2007 9:44:27 PM] Profile CP: 0
    [10/19/2007 9:44:27 PM] Driver mode: 27620
    [10/19/2007 9:44:27 PM] Using external launcher - C:\Program Files\Game Jackal\51890L.exe
    [10/19/2007 9:44:43 PM] Media information
    [10/19/2007 9:44:43 PM] Name - Rapunzel
    [10/19/2007 9:44:43 PM] Serial - 2255831817
    [10/19/2007 9:44:43 PM] Size - 0
    [10/19/2007 9:44:43 PM] Profile deactivated.
    Filter Driver Load Order from ImgBurn v2.3.2.0:

    Filter Driver Load Order - ImgBurn v2.3.2.0
    Upper Device Filter:  redbook
     Upper Class Filter:  maplom
                 Device:  CD/DVD-ROM Device
     Lower Class Filter:  [None Found]
    Lower Device Filter:  imapi
            Filter Name:  redbook
              File Name:  C:\WINDOWS\system32\DRIVERS\redbook.sys
           File Version:  5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
       File Description:  Redbook Audio Filter Driver
           Product Name:  Microsoft® Windows® Operating System
        Product Version:  5.1.2600.2180
           Company Name:  Microsoft Corporation
              Copyright:  © Microsoft Corporation. All rights reserved.
            Filter Name:  maplom
              File Name:  C:\WINDOWS\system32\Drivers\maplom.sys
           File Version:  2, 9, 18, 595 []
       File Description:  Maplom.sys
           Product Name:  Game Jackal
        Product Version:  2, 9, 18, 595 []
           Company Name:  SlySoft Inc.
              Copyright:  Copyright © 2007 SlySoft Inc.
            Filter Name:  imapi
              File Name:  C:\WINDOWS\system32\DRIVERS\imapi.sys
           File Version:  5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
       File Description:  IMAPI Kernel Driver
           Product Name:  Microsoft® Windows® Operating System
        Product Version:  5.1.2600.2180
           Company Name:  Microsoft Corporation
              Copyright:  © Microsoft Corporation. All rights reserved.
    Last edited: Oct 21, 2007
  2. Webslinger

    Webslinger Retired Moderator

  3. beaker

    beaker Member

    Thank you. I updated the original post to include the extra couple bits of information.
    Last edited: Oct 20, 2007
  4. matthew

    matthew SlySoft Team Member

    Can you please try creating a profile with "Image mode" checked. This will create a large profile, however it will give me an indication of what the issue may be.
  5. beaker

    beaker Member

    Thanks but as I mentioned, I have tried image mode many times now, and it still won't work. I also tried a few other settings, including Dynamic and Ultra High. I also tried creating and running the profile with everything else closed down, including Kaspersky Internet Security.

    I installed UltraISO earlier today, and with that software, was able to create an image of the CD and mount it, and run the game with that image mounted as a virtual CD drive. I don't know why I can't do the same with Game Jackal (i.e. with image mode).
    Last edited: Oct 22, 2007
  6. matthew

    matthew SlySoft Team Member

    Hmmm that is odd... There is a "dat" file created for each profile (under the profile library directory). This is the iso of the cd when image mode is selected. It should be the same size as the iso you created using UltraISO (infact you should be able to mount it the same). Also... we have made some changes to the area with the latest beta (v2.9.18.604), maybe worth a try.
  7. beaker

    beaker Member

    I found the .DAT file and was able to open it in UltraISO (though I did not try mounting it that way).

    Then I deleted the profile, installed the beta, and tried recreating the profile in image mode. The beta behaves no differently.

    Why can't Game Jackal create an image and mount it? Is there something I can do to help you reproduce this?
  8. matthew

    matthew SlySoft Team Member

    We are currently looking into an issue that effects image mode. We should have a fix for the next beta release (due in a day or 2).
  9. beaker

    beaker Member

    Not only does the latest beta not help in any way, any game I play through GJ crashes after running for ~30 seconds. The same thing happened with the latest release version as well.
  10. matthew

    matthew SlySoft Team Member

    Did you create new profiles with the 608/610 versions of GJ?