Can't download latest version

Discussion in 'AnyDVD HD (DVD issues)' started by oziwombat, Apr 14, 2008.

  1. oziwombat

    oziwombat Member

    Hi Guy's
    I have posted this before & you were able to help me thru this problem. When I try to update my Any DVD , it will only give me the version I already have . I cleared my browser cache , which worked last time but for some reason it wont work this time . Any ideas what could be causing my problem ?:bang::bang:
    Cheers Ozi
     
  2. Webslinger

    Webslinger Retired Moderator


    You need to run the file you downloaded, and then click "yes" to continue.
     
  3. Rusty257

    Rusty257 Well-Known Member

    right -click on the link of the download and choose save target as. then browse to your desktop (or anywhere). once the download is done, go to your desktop and double-click that file.
     
  4. Webslinger

    Webslinger Retired Moderator

    Last edited: Apr 14, 2008
  5. Clams

    Clams Well-Known Member

    WOW I'm speechless.

    -W
     
  6. oziwombat

    oziwombat Member

    Sorry guys
    I must not have been clear on my problem . I am not a new user of Any-DVD & have updated it many times ,but recently when I try to update there seems to be something in my stupid PC stopping me from getting the latest one .. I have 6404 & when I click on 6412 the download box says it is 6404 exe & not 6412 .& none of your suggestions seem to relate to my problem. I have Kerio f/wall Spy-Bot search & destroy & AVG free AntiVirus . I uninstalled 6404 & saved my reg details & did a fresh d/load & it installed 6404
    Cheers
    Ozi
     
    Last edited: Apr 14, 2008
  7. Joe

    Joe Administrator

    Hi oziwombat.

    The normal download link redirects to the most recent version. If you use an aggressivly caching proxy (might even be an transparent one), it might have cached the redirect.

    Please use the following URL: http://static.slysoft.com/SetupAnyDVD6412.exe

    Greetings,
    Joe
     
  8. Webslinger

    Webslinger Retired Moderator

    1. Delete your browser's cache

    In Firefox 2.x

    1. From the main menu, select Tools-->Clear Private Data
    2. Check "cache".
    3. Click "Clear Private Data Now".

    or

    In Internet Explorer 7.x:

    1. Select Internet Options from the Tools pull-down menu.
    2. Click the General tab-->Go to the Browsing history section-->Click the "Delete" button
    3. The Delete Browsing History dialog box will display--->In the Temporary Internet Files section, click the "Delete files" button.
    4. You are asked, "Are you sure you want to delete all temporary Internet Explorer files?"
    5. Click the "Yes" button.


    2. Delete whatever file you are trying to run when you install Anydvd. That file obviously isn't what you want anyway.

    3. Click http://static.slysoft.com/SetupAnyDVD6412.exe, and run that file
     
  9. oziwombat

    oziwombat Member

    Thanks Joe
    That link worked fine:clap::bowdown:
    The normal download link redirects to the most recent version. If you use an aggressivly caching proxy (might even be an transparent one), it might have cached the redirect. How do I fix this ? :confused:

    And Webslinger
    With FireFox when I click on clear private data now , it just go's out & I don't get the option to Check "cache". :bang:

    & Internet Ex I tried that because you fixed my problem last time .
    Many Thanks Ozi:
     
  10. Webslinger

    Webslinger Retired Moderator

    Works for me in Firefox 2.0.0.13 on three different computers. Cntrl+shift+del also brings up the same menu in firefox.

    Well, as Joe wrote, you might be using some poorly implemented cache proxy by your internet service provider. If that's true, the solution is to stop using that proxy or wait until its cache gets updated. Otherwise, check the forums, because I typically use the link format that Joe posted in the new Anydvd announcements.
     
    Last edited: Apr 15, 2008
  11. oziwombat

    oziwombat Member

    Thanks

    I get nothing in F/Fox when I use Control/Shift/Delete & as I have it on auto u/dates F/Fox fully up to date .. So is my ISP the problem ? & in future U/Dates I use the link in your first sticky . I will be changing IS-P's when contract is up in a few months as too expensive & too slow @512 thingies .
    Many thanks
    Ozi
     
  12. Webslinger

    Webslinger Retired Moderator

    Wow, that's really weird concerning your issue with Firefox. I don't know what would be causing that.

    With respect to your ISP, I would contact them first and ask if you are using a cached proxy and whether you are forced to use a cached proxy. If you're forced to use one, then I would switch.
     
  13. oziwombat

    oziwombat Member

    Thanks for your help Webslinger. I will delete F/Fox & reinstall & see if that helps .. And with my ISP they just upped their price by $5.00 per mth & being soooo slow @ only 512 I can get ADSL2 for old price & 6 gig d/l which is more than enough for me .
    Thanks again
    Ozi
     
  14. oziwombat

    oziwombat Member

    Hi guys
    This is what my ISP said ."Yes - this ISP is using a transparent caching proxy.

    This should not cause any issues with downloading files or viewing sites if the site is built to the correct standards. Examples where there will be issues include sites releasing new versions of files with the same filename, ie they don't increment the filename with the version number."

    But I will use this Forum's link for future updates & Thanks again guy's .
    Cheers Ozi
     
  15. Webslinger

    Webslinger Retired Moderator

    I would ditch that ISP in a heartbeat.
     
  16. oziwombat

    oziwombat Member

    Webslinger one last question,could this cache proxy thing have anything to do with the above problem ? & Yes my ISP contract is up in two months & I will be changing ASAP .
    Cheers Ozi
     
  17. Webslinger

    Webslinger Retired Moderator

    Yes, absolutely. That is the reason why you are having problems downloading updates.
     
    Last edited: Apr 17, 2008
  18. oziwombat

    oziwombat Member

    Thanks again , & I thought all these problems were in my PC .
    Over & out
    Cheers Ozi