Can't copy Titanic

Discussion in 'AnyDVD HD (DVD issues)' started by Accept, Apr 23, 2019.

  1. Accept

    Accept Member

    I can't copy either of the 2 dvd's for Titanic. DVD Shrink should just rip through a movie this old but it says it encountered an error. Any tricks?
     
  2. whatever_gong82

    whatever_gong82 Well-Known Member

    It might be a dirty disc or Drive.

    But without an AnyDVD log, can't say for sure.

    If you ripped the DVD onto your hard drive with AnyDVD, then you can process the folder with DVDSHRINK.

    I have a link under my signature that explains why.

    :)

    PS: DVDSHRINK is way out of date, so you have to rip the DVD onto your hard drive with AnyDVD, then process the folder with DVDSHRINK.
     
  3. Accept

    Accept Member

    The disks and drive are fine but I can't rip the disks. I tried DVD Suite, Image Burn, AnyDVD and nothing will rip these disks. I have never had difficulty with other dvd's, only this movie.
     
  4. Accept

    Accept Member

    I even got the dvd's from Netflix in case they were different from mine but they functioned exactly the same.
     
  5. Accept

    Accept Member

    I might have found the problem. I haven't updated anydvd in two years and I thought it kept working with the last version I installed.
     
    Clams likes this.
  6. Clams

    Clams Well-Known Member

    It should. And that's an OLD movie.
    -W
     
  7. Accept

    Accept Member

    I still can't copy this. This is the only dvd that I haven't been able to copy and I would like to figure it out. Any other programs that might help?
     
  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Well 5 days ago, in post nr 2 you were asked for an anydvd logfile. Something you've not yet provided. We can't help you without it.

    There's a reason for the sticky 'Read this BEFORE you post' ;-)

    Verstuurd vanaf mijn Nexus 7 met Tapatalk
     
    whatever_gong82 likes this.
  9. Accept

    Accept Member

    Just says AnyDVD has expired. Tried to update but the first purchase was denied. I called the bank and approved the company and the second purchase has been pending for four days.
     
  10. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    pending on redfox side or bank side? Until the payment has actually cleared the banks process, the key won't be sent. It's an automated process, maybe @Ivan can help if it's on the redfox side.
     
  11. Accept

    Accept Member

    Don't know. I ok'd ******.net and there's funds available.
     
  12. Accept

    Accept Member

    Purchase was denied again.
     
  13. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    I'd go the crypto currency route then

    Sent from my Pixel 3 XL using Tapatalk
     
  14. Zeegratar

    Zeegratar Member

    Where do I find the logfile? Is it just the things that I see in the "Status" bar?
     
  15. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  16. FurryGuy

    FurryGuy Well-Known Member

    Have you tried CloneDVD2, with AnyDVD active?

    The two are like bread and butter, they are better together for processing DVDs.

    You could also try DVD Shrink without having AnyDVD active. AnyDVD and DVD Shrink don't play well together.
     
  17. Accept

    Accept Member

    Thank you all for your help. I was finally able to copy the special collector's edition but it has a little icon that pops up in the bottom right corner from time to time and you can see behind the scenes stuff. Since I just copy the movie is there a way to get rid of the icon?
     
  18. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    And what would this icon be exactly and the pop-up? We're not exactly looking at your screen are we :)

    Sent from my Pixel 3 XL using Tapatalk
     
  19. Accept

    Accept Member

    Here's a screen cap. When the icon of the sinking ship appears you hit ok on your remote and a behind the scenes video starts playing. Can I delete that icon so it doesn't show on the copy?

    titanic1.jpg
     
  20. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That's probably done during disc authoring, nothing anydvd can do about it. It's part of the disc structure.

    Sent from my Pixel 3 XL using Tapatalk