Can't Backup The Chambermaid

Discussion in 'AnyDVD HD (DVD issues)' started by skeetman, Jul 26, 2007.

  1. skeetman

    skeetman Member

    Hi James,

    As requested I am sending in the IFO files from the movie “The Chambermaid” released this week by MTI Video. The UPC from the movie is 38414 86013. I have not seen any movie act like this one before. The movie does not appear to have any protection as indicated by the AnyDVD summary below, however when backing this movie up, when it gets to VTS_01_2.VOB it errors out. Thinking I had a bad disc at first, I returned the first copy and the second did exactly the same thing. I have tried every way I know of to backup this movie. It is not a bad disc, and it is not my drive as I have two separate burners in my computer and it does the exact same thing on each. Thought you might want to take a look at this one. The error I get form AnyDVD is FileIO 3 VTS_01_2.VOB 55363788 854016
    I am using AnyDVD 6.1.6.5 and I have used both the ripper and CloneDVD against this with the same result. :(

    Hopefully you can figure this one out.
    Summary for drive G: (AnyDVD 6.1.6.5)
    DVDRW IDE 16X A089 2
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1977024 sectors (3861 MBytes)
    Total size: 3501008 sectors (6837 MBytes)

    Video DVD (or CD) label: The Chambermaid
    Media is not CSS protected.
    Video Standard: NTSC
    Media is locked to region(s): 1 2 3 4 5 6!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     

    Attached Files:

  2. Uglyinthemornin'

    Uglyinthemornin' Active Member

    This is 4 Skeetman who had a problem with this movie

    Hello, I own a copy of The Chambermaid AKA Love sick Love i made a back-up of this DVD with out a hassle & also rip it to the hard drive too.

    here is your AnyDVD read out again so we can compare drives/burner..

    Summary for drive G: (AnyDVD 6.1.6.5)
    DVDRW IDE 16X A089 2
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1977024 sectors (3861 MBytes)
    Total size: 3501008 sectors (6837 MBytes)

    Video DVD (or CD) label: The Chambermaid
    Media is not CSS protected.
    Video Standard: NTSC
    Media is locked to region(s): 1 2 3 4 5 6!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!


    and here is mine...

    Summary for drive F: (AnyDVD 6.1.6.7)
    DVDRW IDE 16X A091 2
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1977024 sectors (3861 MBytes)
    Total size: 3501008 sectors (6837 MBytes)

    Video DVD (or CD) label: The Chambermaid
    Media is not CSS protected.
    Video Standard: NTSC
    Media is locked to region(s): 1 2 3 4 5 6!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    Do you see the problem???
    it not an ANY DVD issue it a firmware issue because you & me have the same burner. The only thing is your is A089 & mine is a A091. Download the firmware for this burner & your drive will update into A091

    Go to this site for your firmware....


    www.drvupdate.com/download.htm#install_guide


    http://www.drvupdate.com/download.htm#install_guide[/URL

    This should help you back up the DVD




    UGLY
     
  3. skeetman

    skeetman Member

    Hey thanks for the info. I haven't tried it again since updating to 6.1.6.7, but I did try to back it up using three different burners not just the summary I provided. I will update the firmware on this one and try it again. Thanks for letting me know!
     
  4. skeetman

    skeetman Member

    Well, I updated my firmware as suggested and still cannot backup this movie. Still the only movie I have not been able to backup.
     
  5. Webslinger

    Webslinger Retired Moderator

    1. Wait for the next Anydvd update (it's supposed to be released soon), and try again.

    2. Try cleaning your disc. Download Nero cd-dvd speed. It's a free program. With Anydvd running in the background, select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your disc is (probably) bad and needs to be exchanged--even if it plays fine (or your optical drive could be slowly dying).