cant backup 300

Discussion in 'AnyDVD HD (DVD issues)' started by wicked, Aug 1, 2007.

  1. wicked

    wicked New Member

    i am having problems backing up the movie 300. its starts and when it gets to 4% its stops and gives me an error message saying file not found "fileIO 4vts_01_1.vob 265162752 751616"
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Do step 8 from here: http://forum.slysoft.com/showthread.php?t=321

    2. Try cleaning your disc. Download Nero cd-dvd speed. It's a free program. With Anydvd running in the background, select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your disc is (probably) bad and needs to be exchanged--even if it plays fine (or your optical drive could be slowly dying).
     
  3. wicked

    wicked New Member

    this is what is in the status for anydvd

    Summary for drive D: (AnyDVD 6.1.6.7)
    SONY DVD RW DW-D22A BFS1 DEC14 ,2004
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1820848 sectors (3556 MBytes)
    Total size: 3641684 sectors (7112 MBytes)

    Video DVD (or CD) label: 300
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1
     
  4. Webslinger

    Webslinger Retired Moderator

    Try cleaning your disc. Download Nero cd-dvd speed. It's a free program. With Anydvd running in the background, select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your disc is (probably) bad and needs to be exchanged--even if it plays fine (or your optical drive could be slowly dying).


    There is so little protection on this disc that dvdshrink could handle it by itself.
     
  5. wicked

    wicked New Member

    nero dvd cd speed says the disk is good and dvd shrink cant even get past 2% before it gives me an error.
     
  6. Crusher

    Crusher Well-Known Member

    I had no problems at all with 300 in the same region. Ill bet you have a bad disc, go and get it exchanged. :agree:
     
  7. Webslinger

    Webslinger Retired Moderator

  8. Rich86

    Rich86 Well-Known Member

    300 - R1 Widescreen

    There is nothing unusual on this dvd - no junk, corrupt sectors, phony files, etc.
    Your disc is most likely defective. Suggest you get it replaced.
     
  9. Webslinger

    Webslinger Retired Moderator

    Unfortunately, nero cd-dvd speed is not reporting read errors at all, according to the OP, which would help to confirm a bad original disk (although I don't rule out that possibility).

    Examining filters and possibly the new Anydvd update (when it's made available) may address the OP's issue as well.