Can't back-up Final Fantasy:Spirits Within

Discussion in 'AnyDVD HD (Blu-ray issues)' started by jdohn2002, Oct 6, 2007.

  1. jdohn2002

    jdohn2002 Well-Known Member

    Anyone else have any trouble backing up Final Fantasy: The Spirits Within on Blu-Ray? When I try to rip to my HDD, the AnyDVD ripping window pops up but doesn't do anything for about a minute and than a message comes up that says that the disc cannot be read. It also takes about 30 to 40 seconds for AnyDVD to scan the disc when I insert it. Most discs on take a few seconds before they are ready to rip. Could it be a bad disc? I've never had trouble before and I've backed up about 25 Blu-Ray movies.
     
  2. mdobbins

    mdobbins New Member

    I was able to back the movie up successfully with AnyDVD Ripper. When I receive the message "the disc cannot be read", I check the disc for fingerprints, scratches, damage, etc. Sometimes cleaning the disc works :) , sometimes it doesn't :( ...

     
  3. clareman

    clareman Well-Known Member

    i have found contrary to what they would have you believe, the media is not as reliable as we're told. I have had a couple of discs totally not readable on both a plextor and sony pc br drive, yet perfectly readable on the ps3 in linux (an old title)..mastering issue?? I have also had several that were seeming clean as hell as least to my eyes under the light, but once exchanged worked fine...then I had 1 (forget the title) that played fine but was "unrippable" in all drives...(of course I have backed up more than triple or quadruple what you have)
     
  4. willn

    willn Well-Known Member

    I am in the process of backing this title up right now on Blu-Ray. I have tried before and I usually get a CRC error. I have been told this just means a bad disc, so if that's the case I will return it. Other than that I would say just try to clean it.