Cannot rip Bourne Supremacy HD DVD

Discussion in 'AnyDVD HD (Blu-ray issues)' started by walt12, Feb 27, 2008.

  1. walt12

    walt12 New Member

    See logs attached. Using XBox 360 add-on.

    Gets about 43% of the way through, then "Problem reading Drive G".Tried the "rename highest XPL file" option, same result.

    Have tried IMGBurn, also get an error part way through the image rip.

    The drive is fine, have used it to backup some of my other disks. Have I got a dud disk?
     

    Attached Files:

  2. eraser2002

    eraser2002 Member

    Hi

    Must have - ive had similar issues where some disks get to a certain % with the same error

    As far as i can see the disks need to be spotless with no scratches at all
     
  3. SvT

    SvT Well-Known Member

    I've got the Bourne series also (EU) and they play/rip/copy fine.

    No problem here, also using the X-box 360.

    Replace the disc ???

    Goodluck
     
  4. walt12

    walt12 New Member

    OK thanks, will have to return the disk to the retailer and get a replacement.

    SvT - did you need to turn on the "rename highest XPL file" option or did it rip fine without it?
     
  5. SvT

    SvT Well-Known Member

    I have to check............

    EDIT: So I did... The movie plays just fine with and without the rename checkbox. (Yes I did delete the AnyDVD movie folder.).

    Goodluck.
     
    Last edited: Feb 27, 2008
  6. JimSa

    JimSa Well-Known Member

    I had the exact same problem with Bourne Supremacy. When I ripped on my LG H20L instead of the XBOX drive everything worked fine. In my case it didn't seem to be the disc. There were no visible scratches etc..

    Don't know if you have another HD-DVD drive, but if you do, it might be worth a try.
     
  7. walt12

    walt12 New Member

    Unfortunately don't have anything else to try it on. Is it just this title, or others as well e.g. the rest of the Bourne series, I don't have any of the others in the series yet to try out.
     
  8. JimSa

    JimSa Well-Known Member

    I only had this problem with this title. All others, including Bourne 1 and 3 worked fine.
     
  9. walt12

    walt12 New Member

    OK,thanks for your help.
     
  10. Webslinger

    Webslinger Retired Moderator

    Yes. Or your drive is slowly dying.