Cannot Rip and Burn using CloneDVD

Discussion in 'CloneDVD' started by shaunf33, Feb 20, 2008.

  1. shaunf33

    shaunf33 New Member

    I have been using AnyDVD and CloneDVD for a while and I have never had a problem. Last night I put in the DVD of Across The Universe and when I opened up CloneDVD to burn it I received an error message. A screencap of the error message and the AnyDVD Log File are attached. It happens after I set up which features I want and then when I click "Next" to rip and burn it says it cannot locate the PAL file. That is weird to me because I am in the US, Region 1 (NTSC), not PAL. This is the first Disc I tried after the latest update. I tried a few more discs and the same exact error message appears at the last step. As I said I've never run into any problems before. Any information would be greatly appreciated.
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator

    from http://club.cdfreaks.com/showpost.php?p=999643&postcount=2

    "You accidently deleted the "eraser" directory. The eraser directory is required; if it is removed CloneDVD will stop working properly. Simply reinstall CloneDVD, and it will work again. And please, never touch CloneDVD's installation directory! "--Olli

    To redownload visit http://www.slysoft.com/download.html

    Olli, by the way, is the original author of Clonedvd2


    By the way, you didn't create the Anydvd log .zip file properly (or you didn't upload it properly).
     
  3. shaunf33

    shaunf33 New Member

    Thank you so much for your help. It was driving me crazy. I figured it was something simple, but I couldn't figure it out. I don't know how that file got deleted, but I re-installed CloneDVD and it's working fine. Thanks again.