Cannot Download 2.0.0

Discussion in 'General Chat' started by gil73, Nov 17, 2017.

Thread Status:
Not open for further replies.
  1. gil73

    gil73 Well-Known Member

    Looks like a normal update, but selecting download produces a question. "This is a binary file, do you want to save". No download after selecting "yes". No update, no nuthin'.
     
  2. RedFox 1

    RedFox 1 Super Moderator

    Use this link- if it doesnt work for you its your A/V, disable it for a minute

    https://www.redfox.bz/download/SetupAnyDVD.exe
     
  3. gil73

    gil73 Well-Known Member

    Link does the same thing. The download has worked for the last 20 years--but not now. Did not require disabling anything to update. (8.2.0.0)
     
  4. RedFox 1

    RedFox 1 Super Moderator

    Well no one else has this issue, so maybe you had better check your A/.V to whitelist AnyDVD
     
  5. mike20021969

    mike20021969 Well-Known Member

    Curious as to what browser & browser version number?
     
  6. RedFox 1

    RedFox 1 Super Moderator

    I dont think its a browser issue, we would have heard about it if it was.
     
  7. gil73

    gil73 Well-Known Member

    New browser. Using Mozilla Firefox 57, 64 bit.
     
  8. gil73

    gil73 Well-Known Member

    Switched browser to Norton Safe Search. Used download link (above). Everything works. Automatic upgrade to 8.2.0.0. Using Mozilla because many sites just don't like the Microsoft Internet Explorer and some refuse to accept it for uploads.
    Thanks Mike and Fox 1.
     
  9. RedFox 1

    RedFox 1 Super Moderator

    Glad you got it sorted, and my heart felt apologies to Mike, I would have thought if it was a browser issue someone would have complained about it by now. But Mike was right. Good call bro.
     
    mike20021969 likes this.
  10. Clams

    Clams Well-Known Member

    Internet Explorer is yesterday's news. The MS Edge browser that come with Win 10 works - and is faster than all the rest.
    -W
     
    RedFox 1 likes this.
  11. RedFox 1

    RedFox 1 Super Moderator

    I use Chrome, but I been experimenting with the new Firefox Quantum 64.
     
  12. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    I've been using it for a while now since mine updated. Speed wise it's a hell of a lot faster. Takes a little getting used to go the new look but damn it's fast.

    Sent from my Nexus 6P with Tapatalk
     
  13. J-Mac

    J-Mac Well-Known Member

    I would try it but the speed doesn’t mean as much to me as losing a handful of my most useful extensions.
     
  14. drnogerms

    drnogerms Active Member

    I'm not sure I'm posting on the correct thread or not, but I want to share an experience with the readers.

    My Dish Network satellite internet service will not connect to RedFox.bz, although it will connect to forums. I was getting RedFox alerts about a new version of AnyDVD HD available for download, but my ISP would not allow me to connect. I was in a panic. I had just purchased a lifetime license and now I can't update!!

    I sent RedFox.bz support an e-mail. They suggested that I download the Tor browser. I did that and problem solved. I still don't know why Dish won't allow me to connect, but Tor is a superb work-around.

    So if you are having problems connecting to RedFox.bz, it may be your ISP and not your computer or browser. Download Tor and try it - you'll like it.

    BTW, Tor uses a special version of FireFox. It will load it for you and use it whenever you use Tor.
     
  15. mike20021969

    mike20021969 Well-Known Member

    I'm wondering if changing the Primary and Secondary DNS (via computer, router or both) would assist?

    I had trouble connecting to one or two sites a while back (nothing to do with Redfox).
    So I ditched the default ones my ISP assigned, and now use Google's own exclusively and normal service resumed.
    https://developers.google.com/speed/public-dns/
     
  16. RedFox 1

    RedFox 1 Super Moderator

    Most of us here are connected through Tails and Tor, I do not use use most of the current browsers. That said, There were only a handful of times that people couldn't download the .exe file.
     
Thread Status:
Not open for further replies.