Cannot Create Log Files

Discussion in 'AnyDVD HD (DVD issues)' started by timjtech, Jan 17, 2015.

  1. timjtech

    timjtech New Member

    Hello!

    AnyDVD is having problems with a few things...First of which, I cannot save a log file! I am an administrator on the machine, access rights are granted. When I click "Create A Log File" the normal process happens (AnyDVD says it is scanning the disk, I get a notification) however there is no "Volume Label":

    anydvd_volume-label.PNG

    Also, there are no files in either of my AnyDVD Directories including the log file directory it says it was created in. On top of that, no kind of CSS protection was detected :( I know the disk is protected, since I cannot make a direct copy of it.

    Please see my program settings and details below:

    anydvd_settings.PNG anydvd_program-settings.PNG anydvd_detected-encryption.PNG

    Details:
    Code:
    WINDOWS 8.1 (Build 9600)
    ANYDVD HD 7.5.7.0 (BDPHash.bin 14-11-27)
    HL-DT-ST BD-REWH16NS40 1.02
    STARGATE SG-1 S1 V1 D1 (UPC 027616152572)
    
     

    Attached Files:

  2. timjtech

    timjtech New Member

    Log file directory:
    anydvd_log-directory.PNG
     
  3. SvT

    SvT Well-Known Member

    Set your region code to begin with:
    Here's how:

    1. Right click the fox on your toolbar. Exit Anydvd
    2. Click start. Right click on "My computer"--->select "properties".
    3. Click on the 'Hardware' tab--->click the 'device manager' button.
    4. Open the dvd/cdrom branch---> right click on your optical drive
    5. Click "properties".
    6. You should have a region tab. From there you can select a region.
    7. Select the region that you're in
    8. Start Anydvd
     
  4. Ch3vr0n

    Ch3vr0n Translator NL

    You did get a volume label it's the ' l ' after _info_. Provide the logfile or we can't help you, pictures alone don't mean anything.

    Verstuurd vanaf mijn Nexus 7 met Tapatalk
     
  5. James

    James Redfox Development Team Staff Member

    Is this a Video DVD (containing a VIDEO_TS directory)? AnyDVD thinks it isn't.
     
  6. jensenger

    jensenger Guest

    Thank you, this advice will come in handy.
     
  7. timjtech

    timjtech New Member

    Thank you, and sorry for taking so long to reply.

    I've set my Region (1) as instructed, and I re-installed AnyDVD which seems to have fixed the log file issue. I have tried to rip a few disks of this Stargate DVD series, and it always fails. See attached log file and error messages:

    anydvd_error.jpg anydvd_protection.PNG
     

    Attached Files:

  8. Clams

    Clams Well-Known Member

    You need to tell us WHAT SOFTWARE and HOW you're ripping it.
    We don't charge by the word here. Be verbose. :D

    -WE
     
  9. mmdavis

    mmdavis Well-Known Member

    There are read errors (many more than I listed here). That usually indicates a defective disc, but sometimes it is a new protection. James would have to say for sure.
     
  10. Adbear

    Adbear Well-Known Member

    I would suspect a faulty disc, Stargate SG1 has been around for years
     
  11. James

    James Redfox Development Team Staff Member

    Your disc and / or drive is dirty and / or defective.
    And you should avoid using ripping DVDs to iso. Use CloneDVD2 instead.
     
  12. Ankylosaur

    Ankylosaur New Member

    I am having this problem, and the drive is in great shape and the discs are quite clean, with very little scuffing. Some work, some don't. The attached dump is from inserting Season 1 Disc 1 of the DVD Complete Series Collectors' Edition (gold box, I think it may be this SKU - https://www.amazon.com/Stargate-SG-1-Richard-Dean-Anderson/dp/B000TJBNHQ ). ASUS BS-12D-2HT drive. Any help/suggestions would be much appreciated.
    EDIT:
    I have tried using AnyDVD to rip to image or disk and tried CloneDVD2 as well. Inserting the disc prompts the message that not all CSS keys could be decrypted, then rips get to 8% and fail.
     

    Attached Files:

  13. mmdavis

    mmdavis Well-Known Member

    That is probably caused by your drive region not being set. Set your drive region, then try again. Make sure you EXIT or disable AnyDVD before checking or setting the drive region. AnyDVD cannot be running.
     
  14. Ankylosaur

    Ankylosaur New Member

    Thanks, that was a good idea but unfortunately I checked and confirmed the drive has been set to Region 1 for a while (and these are Region 1 DVDs). That said, AnyDVD does say in the status window "Emulating RPC-2 drive with region 1!" Should I change a setting so that it doesn't 'emulate' maybe?
     
  15. mmdavis

    mmdavis Well-Known Member

    No, that is standard, but an AnyDVD log is really needed.
     
  16. Ankylosaur

    Ankylosaur New Member

    I attached one in comment #12 above. I have this one as well if it would help. I can't recall what triggered this one so I'm not sure it's 100% relevant.
     

    Attached Files:

  17. mmdavis

    mmdavis Well-Known Member

    Might try cleaning the disc, or try another more tolerant drive if you have one. From the Status window and Log:
     
    Ankylosaur likes this.
  18. Ankylosaur

    Ankylosaur New Member

    Thank you mmdavis - it looks in really great shape and I even cleaned it more than once (and I'd tried a different system and drive)...so maybe it's just that one section has rotted or failed. Since AnyDVD still works wonders on everything else, I'll go that route and see what I can do. I appreciate your help!