Cannot back up The Seeker

Discussion in 'CloneDVD' started by datamunk, Mar 26, 2008.

  1. datamunk

    datamunk Member

    Have been trying to get this movie to backup with no errors... I am using CloneDVD 2.9.1.6 (was 2.9.1.5 but I updated it to see if it would work) and AnyDVD 6.4.0.0

    I tried switching between widescreen and fullscreen, title only or full disc... I actually did get it to get through the "copying" stage and ask for a disc but it had been failing so many times before that I didnt put in a disc, in fear if it did burn it would come out sloppy.

    Anyway, here is my log...

    Thanks
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator

    You need to provide full error messages.

    Follow these instructions in the order that they are listed:

    1. Use Anydvd 6.4.0.1: click http://sandbox.slysoft.com/beta/SetupAnyDVD6401.exe

    You may need to reboot after installing if prompted to do so.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".


    3.
    It's time to update to Service Pack 2, at the very least.

    4. State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?

    5. Click http://forum.slysoft.com/showthread.php?t=5091 to see if your question has already been answered
     
    Last edited: Mar 26, 2008
  3. datamunk

    datamunk Member

    Updated to 6.4.0.1.

    The error message is E:/Video_TS/VTS_04_1.VOB: read error
    File 1 E:/Video_TS/VTS_04_1.VOB 30 TCSectorReader

    Using CloneDVD version from before and ANyDVD 6401 and thats it. Doing a backup of Title 1 with 25 chapters (only one with that many chapters)
     
  4. Webslinger

    Webslinger Retired Moderator

    There's only CSS and RCE protection on this disc, which is fairly inconsequential; there's nothing interesting in terms of protection on this disc.

    You either have a bad original disc that needs to be replaced (you can try cleaning it) even if the disc plays fine, or your drive is slowly dying (try a different one).
     
  5. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I doubt the protection is different between the 4:3 Region 1 release and the 16:9 Region 1 release. There are 4 titles and it's a single layer release. I can't think of the last time I saw a single layer release that had much protection on it. Title 1 is the movie and Title 2 through Title 4 are unnecessary garbage. I had no issues ripping the 16:9 release with AnyDVD 6.4.0.1 beta & CloneDVD 2.9.1.6 beta.

    The only thing that stands out to me in your logs is that you are using Windows XP SP1 32-bit. While I don't know if this, by itself, would cause a problem that is one of the noticeable differences between your system and mine. I use Windows XP Pro SP2 32-bit and had no issues with this release. I do not see any read errors, I do not see any problematic filters installed, your drive region is set, I do not see any issues obtaining the titlekey. In short, I can't see anything wrong when viewing the logs.

    Do you happen to have another DVD drive you could try ripping this disc with? If you do then please try using the other DVD drive just to see if it makes any difference. This release really shouldn't be this troublesome.

    I believe Webslinger is likely right in that the problem is either the disc or maybe your drive. To verify either one would require you to try using another drive or returning the disc and getting a replacement. I can think of no other explanations.