Can not backup SHOOTER

Discussion in 'AnyDVD HD (DVD issues)' started by oiler, Jun 30, 2007.

  1. oiler

    oiler Member

    Using the latest Anydvd 6.1.6.5 and the latest clonedvd 2.9.0.9 I am unable to back it up. Has anyone been able to? Or is another update on the way that will enable me. I travel alot and like to take copies with me rather than originals. Please help...anyone :confused:
     
  2. Webslinger

    Webslinger Retired Moderator

  3. Zeta

    Zeta Well-Known Member

    No problem backing this up with the same versions you have:agree:
     
  4. tege

    tege Active Member

    I'm having the same problem. Gets half way through and gets and IO Error. I took the first disk back to the store and traded it for another one and it did the same thing.

    Summary for drive E: (AnyDVD 6.1.6.5)
    PIONEER DVD-RWDVR-104 1.41 03/04/21PIONEER
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1988624 sectors (3884 MBytes)
    Total size: 3954965 sectors (7724 MBytes)

    Video DVD (or CD) label: SHOOTER_AC_169
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1 4!

    Found & removed RCE protection!
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    Just trying to back up to hard drive.

    Update: ___________________________________________

    I just recieved a new LG DVD Drive today ( Model: GDR-8164B ) and it backed it up with no problems. In fact I went back and tried 4 other disks that I was having problems with and they backed up just fine with this DVD drive. I bought this drive for a different reason but it seems to work better then any of my other drives for a number of different tasks.
     
    Last edited: Jul 6, 2007
  5. Webslinger

    Webslinger Retired Moderator


    It's possible your old drive was dying or is unable to read scratched media as well as your new LG drive.
     
  6. senorian

    senorian New Member

    i'm having a problem with Shooter as well. i have a Dell Dimension 4700 computer with a D: drive and E: drive. i use 1click dvd copy and slysoft for decoding. i have the current 1click dvd copy 5 and the current slysoft 6.1.6.5 as well. when i place the dvd in the E drive it sounds like it's going to start playing the movie but i don't get the little bubble from Slysoft stating the movie will be ready shortly. when i click on the little red fox in the system tray and click on the E: tab i get the following message..
    No Disc is present in Drive E:!
    _NEC DVD+RW ND-3100AD 107E 04061100

    i don't know if this is all the info you need or not. i also tried putting 2 other dvd's in the E:drive to test if it was actually working and both movies came up no problem.
    if you need more info just let me know and i'll try my best to get it to you
     
  7. customshopkv1

    customshopkv1 Well-Known Member

    Sounds like a bad disc.
     
  8. Webslinger

    Webslinger Retired Moderator


    Refer to question 5 from here: visit http://forum.slysoft.com/showthread.php?t=5091
     
  9. senorian

    senorian New Member

    well here's the thing. i uninstalled all of the slysoft programs and popped in Shooter. it didn't start playing right away. so i reinstalled Slysoft and popped in my rented copy of Glory and it worked fine. i then popped back in Shooter for one more try and it worked fine.
    now though, i'm trying to get Black Snake Moan to work and i'm having the same problem and message.
    any advice? i don't know if my drive is breaking down or what. it's worked fine with other dvd's but some of these others just don't want to work.
     
    Last edited: Jul 19, 2007
  10. Fred0149

    Fred0149 Well-Known Member

    I was able to back up Shooter without any problem using anydvd 6165, and clone 2909