can anyone help

Discussion in 'AnyDVD HD (DVD issues)' started by Lizard, Oct 13, 2007.

  1. Lizard

    Lizard Member

    today I downloaded the new any dvd download,and now I am having problems copying disks i can copy ones that I have already copied but not new ones,,can someone help please am i doing something wrong.:doh:
  2. ridhst

    ridhst Well-Known Member

    What version of AnyDVD do you have? Did you reboot your system after the upgrade? Do you have a back up copy of your License #. You may want to uninstall and reboot and then reinstall it. You can copy ones that you have done because once you have copyed them there is nothing stopping you from just copying them and you don't need AnyDVD to do that.
    Last edited: Oct 13, 2007
  3. kf6ppz

    kf6ppz Member

    Sounds like you didn't remove the older version of AnyDVD. To do this navagate to the control panel/add or remove programs/anydvd. Remove both versions, new and old, so you have what is termed as a clean install of the software. Next, go back to Slysoft.Com, download the new version of AnyDVD. Should work fine after that.
  4. Charlie

    Charlie Well-Known Member

    Go to programs and enable logging then on these problem disk navigate to you documents folder and look for the anydvd zip file and if it is under 2mb attach it to your posts.
  5. Webslinger

    Webslinger Retired Moderator

  6. Charlie

    Charlie Well-Known Member

    Thanks for the info. I was unaware of the new size limit. I need your sticky tutorial :D :bowdown:
  7. Lizard

    Lizard Member

    still having problems

    Hi I have tried everything uninstalling,reinstalling, rebooting everything. I can not get this to work on any disk. I am at a loss. I even tried reinstalling the old version atleast it worked, but I can't. I dont know what to do....I am pulling my hair out over this whole thing. I dont know what drivers I have,when I scanned to see if the drivers where bad they are all good. I am not real good with computers so I have to go step by step with everything so I know I have done that everything people have responded for me to do I have done, and it still doesnt work.. The old one worked fine with no problems I dont understand why this upgrade wont work. Thanks Liz Jones:mad:
  8. Webslinger

    Webslinger Retired Moderator


    What part of "answer questions 8, 9 and especially 10 from this link: click" are you having difficulty with or understanding?
  9. Lizard

    Lizard Member

    Still having problems

    Yes I am still having problems have rebooted reinstall,uninstall. Looked for drivers everything and I still can not get it to work. I am at a loss I dont know what to do. Ready to throw the computer out the window. I have never had a problem with an update like I have with this one. What do I do...........I am not real good with computers but everything everyone has told me to do I have done step by step and still nothing works. Can anyone help me I am working with Windows XP.Summary for drive D: (AnyDVD
    AOPEN DUW1608/ARR A080 050306AOPAB0365103
    Drive (Hardware) Region: 0 (not set!)

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2000480 sectors (3907 MBytes)
    Total size: 3986783 sectors (7786 MBytes)

    Video DVD (or CD) label: SHOOTER_AC_43
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Found & removed RCE protection!
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!This is what I get when I check status. I know have copied this disk before with know problems and now I can't. Can someone HELP PLEASE,,,,,,,Liz :mad::mad:
  10. Webslinger

    Webslinger Retired Moderator

    Do not create multiple threads about the exact same thing, please. :policeman:
    Makes troubleshooting far more difficult.

    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select the region that matches the region on the disc
    viii. Start Anydvd
    ix. click the fox icon on your toolbar. Go to Video dvd--->settings
    x. Change the default to match the region on the disc
    xi. Click Ok

    2. You have yet to answer questions 9 and 10 from this link:

    I've asked you three times now.
    Last edited: Oct 14, 2007
  11. Lizard

    Lizard Member

    Thank you Thank you Webslinger

    Thank you sooooooooooooooooooooooooo much its working now....By you breaking it down for me and getting another set of eyes reading for me It is finally up and running. Thank you again for your patience with me Webslinger. I guess I shouldnt do things on the computer when I am tired. Thank you again..:clap::agree::bowdown::bowdown::
  12. Webslinger

    Webslinger Retired Moderator


    I don't even know what the original problem was, and I don't know what it was that I did that helped (unless it was just setting your drive's region code). :(

    I'm glad Anydvd is working for you, but this has been one of the most confusing threads ever.
    Last edited: Oct 15, 2007
  13. Lizard

    Lizard Member


    The only thing that was wrong was the region somehow was changed. That was it. I dont know how it happened,but I went in and changed the region to U.S and it started working again. I was puzzeled by the whole thing. Thanks Though8):eek:
  14. Webslinger

    Webslinger Retired Moderator

    You're welcome!