Burning Help!

Discussion in 'AnyDVD HD (DVD issues)' started by rickmoose, Aug 4, 2007.

  1. rickmoose

    rickmoose New Member

    Not sure if this is the proper forum, but I am trying to clone a DVD...the read or copy process goes well but when I put in the blank DVD to write it, the message below the write window keeps saying "waiting...(drive not ready).
     
  2. Coaster

    Coaster Well-Known Member

  3. RedFox 1

    RedFox 1 Super Moderator

    I am deleting the other crosspost in the CloneDVD forum.:policeman:
     
  4. r_grayhat

    r_grayhat Active Member

    I have the same problem. The advice on here is to update to 6.1.6.9. I updated and restarted twice already, but I don't know if the problem is fixed.
     
  5. Coaster

    Coaster Well-Known Member

    @ r_grayhat,

    Perchance did you review the Forum posting links provided in my above #2 posting? From your above #4 posting it doesn’t appear that you have.

    What do you mean by your “I don't know if the problem is fixed” statement?

    After you installed AnyDVD version 6.1.6.9 did your problem go away? It should be a simple “Yes” or “No” answer.

    Personally I don’t believe your "waiting...(drive not ready)" problem is an AnyDVD software problem.

    Regards,
    Coaster
     
    Last edited: Aug 5, 2007
  6. r_grayhat

    r_grayhat Active Member

    No, I didn't because that wasn't the problem, I figure AnyDVD would release an update that would magically fix all the bugs.

    After updating, no it didn't go away. But I followed simple advice to uninstall AnyDVD completely, reboot, reinstall, reboot. Then it worked. The uninstall was crucial, merely 'updating' didn't work.