burning backup copies

Discussion in 'AnyDVD HD (DVD issues)' started by Zeugitai, Jan 3, 2008.

  1. Zeugitai

    Zeugitai Member

    I've got AnyDVD. I ripped a DVD that I own to the hard drive for the sake of making a backup copy. Now I can't seen to get Nero to burn the backed up files from the hard drive to a new DVD. What program is necessary to accomplish this? Thanks!
     
  2. Webslinger

    Webslinger Retired Moderator

    Clonedvd
    Clonecd (with Verbatim or MAM-A +R DL blank media)
    DVD Shrink
    Nero Recode

    are some common choices
     
  3. lostinlodos

    lostinlodos Well-Known Member

    Can you be more spicific about what you are doing, and what the problem is? Like error logs (from your burning program) and error messages? What software are you using to burn...
     
  4. Zeugitai

    Zeugitai Member

    Got it!

    Thanks for the reference to DVD Shrink; it is working "like a charm." :D
     
  5. oldjoe

    oldjoe Well-Known Member

    The data needed to be compressed before Nero could make the burn.
     
  6. Zeugitai

    Zeugitai Member

    Ooops...Spoke too soon.

    The charm didn't work. DVD Shrink ran, I left the room for an hour and returned to find a fairly long failure report:

    AutoRun : 1
    Excluded drive IDs:
    WriteBufferSize: 83886080 (0) Byte
    ShowDrvBufStat : 0
    BUFE : 0
    Physical memory : 1022MB (1047264kB)
    Free physical memory: 748MB (766484kB)
    Memory in use : 26 %
    Uncached PFiles: 0x0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Enabled (1)

    3.1.2008
    NeroAPI
    10:14:12 AM #1 Phase 112 File APIProgress.cpp, Line 276
    DVD-Video files reallocation started

    10:14:12 AM #2 DVDREALLOC -21 File DVDVideoCompilation.cpp, Line 1189
    Required file 'VTS_08_0.VOB' is not present

    10:14:12 AM #3 Phase 115 File APIProgress.cpp, Line 276
    DVD-Video files reallocation failed

    10:14:12 AM #4 Text 0 File NeroAPIBurnFS.cpp, Line 212
    Failed to realloc DVD video files

    If anyone is able to interpret the reason for the failure, I'd be very interested to know. Thanks! :(

    Mark
     
  7. Webslinger

    Webslinger Retired Moderator

    a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic original disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"
     
  8. Zeugitai

    Zeugitai Member

    One little problem with that...

    The computer that is running these programs is not online. It is my work PC and I intentionally keep it off-line to avoid security hassles and the need of all those crap programs like Norton antivirus, etc.
     
  9. Webslinger

    Webslinger Retired Moderator

    The file is small and simple to transfer to the one you're typing on.

    I am willing to help those that provide the information I request.
     
  10. Zeugitai

    Zeugitai Member

    Misunderstanding

    I did not mean to imply that I couldn't transfer the file to my connected machine. I appreciate the offer of help and certainly need it. I was at the other machine and tried to redo the entire backup using a different reader. Instead of the NEC ND1300A which I suspected may be having problems reading the disc, I started over using an HP 740b and the process has now run beyond the point where it previously failed. This is looking to be a hardware issue. The NEC is my old and faithful reader/writer; but it is offline and hasn't had the benefit of any firmware upgrades for years. I'll be back to update the thread whether or not the backup runs to completion.
     
  11. Zeugitai

    Zeugitai Member

    OK, that was it.

    Using the HP 740b "solved" the problem. The backup ran through to completion. The NEC ND1300A may be (is) getting too old to deal with new DVDs. Thanks for all your help.
     
  12. Webslinger

    Webslinger Retired Moderator

    I'm glad it's working for you.

    If you use Shrink, please click http://forum.slysoft.com/showthread.php?t=3992 and read fully
     
  13. Zeugitai

    Zeugitai Member

    Thanks Again

    Thanks for that last reference. It helps. :)