burners not detected on CPU reboot,

Discussion in 'AnyDVD HD (DVD issues)' started by Kallasways, Jun 27, 2007.

  1. Kallasways

    Kallasways Active Member

    I thought I was the only one having issues with 6.1.6.5 but guess not, The same thing is happening on my end, I put a dvd in, anydvd recognizes it, then once ejected and another dvd is inserted the drive is no longer there. It's as if something is not refreshing. Went back to version 6.1.6.0 everything is back to normal now.
     
    Last edited: Jun 27, 2007
  2. Webslinger

    Webslinger Retired Moderator

    You should be using the latest version of Anydvd, as the previous version has some bugs and does not support a newer protection.
    --
    If you're using Vista, then click this.

    If you have Zonealarm on your system, ensure Anydvd is being given permission to access the trusted zone.
    Similarly if you have a firewall, antivirus or spyware program--ensure it's not blocking Anydvd from running.
    Provided you downloaded Anydvd from Slysoft's website, Anydvd is a safe program (you have nothing
    to be paranoid about).

    If you have System Mechanic, System Mechanic Pro, or any kind of registry monitoring program, please ensure
    these programs are allowing Anydvd's installation program to modify your registry--as those programs can block
    Anydvd from installing properly.

    If you keep getting "your trial has ended" messages, despite using your license key
    visit http://forum.slysoft.com/showthread.php?t=196

    If Anydvd says your drive is disabled, ignore the message unless you also receive it
    when you have a movie inserted in that drive.
    Some drives' firmware may report the wrong
    information to Anydvd. Often Anydvd will still function properly.
    visit http://forum.slysoft.com/showpost.php?p=2891&postcount=12 (Zebadee's Anydvd works fine)

    Right click the Anydvd icon on your desktop. Click "properties". Click the "Compatibility tab". If you're using
    Windows XP, ensure the box for "compatibility mode" is not selected. -- thanks to vbro for the information

    linx05 says Teatimer enabled on Spybot can cause problems during installation: visit http://forum.slysoft.com/showpost.php?p=36804&postcount=5

    1. Exit out of all Slysoft programs and reinstall

    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    d) Try running a registry cleaner program at this point like CCleaner
    e) Download Anydvd http://static.slysoft.com/SetupAnyDVD.exe
    f) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    g) At this point disable your antivirus and firewall programs
    h) Reinstall
    i) Reboot
    j) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    k) At this point enable your antivirus and firewall programs


    If that doesn't work go on to step 2.

    2. Read http://forum.slysoft.com/showthread.php?t=1307 fully

    3. Click this

    Do what it says to do.


    4. visit http://forum.slysoft.com/showpost.php?p=21907&postcount=11 (thanks to Zebadee)
    Use one of the programs mentioned, and list your Lowerfilters and Upperfilters in your next post.

    Or for XP users only,
    Click Start, Run
    type regedit
    Go to
    HKEY_LOCAL_MACHINE\SYSTEM\Current Control Set\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    We want what's listed in "LowerFilters" and "UpperFilters". List your Lowerfilters and Upperfilters in your next post.

    Before you do this visit http://www.cdr-zone.com/forum/about4719.html, and read the first post please, so you can get a better understanding of what is going on.

    Do not start randomly deleting filters, please.

    5. If Anydvd/Clonedvd2 is locking up at this point, then read http://forum.slysoft.com/showpost.php?p=24297&postcount=4