Burn Problem, Please help

Discussion in 'CloneDVD' started by Nibdog, Mar 18, 2007.

  1. Nibdog

    Nibdog Member

    I have the same burn problem I have seen others discribe. 1 st I'm running
    AnyDVD 6.1.3.2 with CloneDVD2 2.9.0.3 my DVD writer is Aopen DUW1616/ARR and this morning was running firmware Ver. 1020. What happens is durring buckup of DVD when CloneDVD2 is writing it will stop and give error.
    This always happens at the same place (45% complete). After reading suggestions from others, this morning I upgraded my firmware to AOpen
    DUW1616/ARR Ver. 1030 which appears to be the latest version of firmware.
    I also am running a trial download of Dangerous Brothers DVD Region+CCS
    ver. 5.9.8.5. the only thing that changed after upgrades was it now stops at 88% over and over. If a peticular movie i'm backing up works once it seems to work every time. If it does'nt, it stops same spot every time. Currently, i'm using Sony DVD-R ver. 2.1/1x-16 media but this has happend with other media types, all well know brands. usually I can over come this issue buy burning with DVDshrink or Nero Recode2 but when it is a Movie backup that Nero & Shrink won't read and Clone2 won't burn i'm done, example saw3.
     
  2. Webslinger

    Webslinger Retired Moderator

    You should not be running this at the same time as Anydvd. In fact, dvd region +CCs should be uninstalled.

    The full error message would be nice to read.

    Recode 2.2.6.17b from Nero 6.6.1.4 should work in addition to Recode 2.4.5.0 from Nero 7.7.5.1 with Saw 3 Region 1 and Anydvd.
    With Anydvd 6.1.3.2 running in the background, run Nero Recode 2.2.6.17b or 2.4.5.0, and choose one of the top two options (depending on if you just want the main movie)--and not anything involving Nero Digital. Select "Import DVD". Choose the drive that contains your original movie. Choose your audio, subtitles, compression levels, etc. Choose the size of the blank media you're using in "Fit to target". Click Next. Under destination choose your burner. If you're burning to a single layer disc, choose "advanced analysis" (if you want). Click "More". Down below on the left, set the booktype to "dvd-rom". Select an appropriate write speed. Then click "burn".
     
    Last edited: Mar 18, 2007
  3. Coaster

    Coaster Well-Known Member

    @ Nibdog,

    Welcome to the Forum.

    I believe you are confused. The Dangerous Brothers have absolutely nothing to do with the DVD Region+CSS Free software program. The DVD Region+CSS Free software program is marketed by Fengtao Software Beijing, China (http://www.dvdidle.com).

    If you are using AnyDVD why are you also using DVD Region+CSS Free? Using the DVD Region+CSS Free software program in conjunction with the AnyDVD software program can easily cause conflict error problems. Both AnyDVD and DVD Region+CSS Free are attempting to do the same thing at the same time. The two software programs are fighting against each other and causing conflict error problems.

    The AnyDVD software program does everything that DVD Region+CSS Free software program does plus many more things.

    Suggest completely removing ALL traces of both AnyDVD and DVD Region+CSS Free software programs and then rebooting your computer. Then install the newest most current version of AnyDVD and then when finished reboot your computer. Then attempt to process your Commercial DVD Movie with AnyDVD running in the back ground and use CloneDVD to process your back up copy of your Commercial DVD Movie.

    Regards,
    Coaster.
     
  4. Nibdog

    Nibdog Member

    OK Region+CSS is gone.

    I Removed Region+CSS, but it was not the problem, it was an attempt to solve the problem I made because of a prvious thread of advice given to someone having the same problem. The write error I get does'nt give me
    much of a error message. It basicly just tells me that there was an unexpected error writting disc, probly due to bad media but it happens over and over agian always in the same place (currently 88%) I've tried several
    differant brands of DVD-R Media.
     
  5. Webslinger

    Webslinger Retired Moderator

    1. We do need the full error message. CRC error? What exactly?

    2. read and follow http://forum.slysoft.com/showthread.php?t=476 fully
    (print it out if you have to)

    3. answer http://forum.slysoft.com/showthread.php?t=393 fully please
     
    Last edited: Mar 18, 2007
  6. Nibdog

    Nibdog Member

    To coaster

    To be more clear about what I did, I uninstalled both Region+CSS and Anydvd
    then reinstalled AnyDVD ( latest version ) the problem continues. I've had
    this problem for some time now (several weeks with verious titles )
    I only attmpted Region+CSS install yesterday. It did'nt help and I did remove it, but it did'nt cause the problem as I had this problem long before Region+CSS was installed.
     
  7. Nibdog

    Nibdog Member

    To Webslinger

    In the most recent Write error it gave me this info when I selected
    Detail

    Write DVD 10 11 W2

    The only other info given was : Writing Video Media was not successful
    Media Write error
    A write error occured probably caused by
    a bad media.
    Please replace and try agian.

    I'm going to buy Verbatum media today to see if it helps but the media
    i'm using now will back up movie stanger than fiction with DVD shrink
    but clonedvd gives the write error.
    My OS is XP home all other software and media info is in my
    first thread.
     
  8. Webslinger

    Webslinger Retired Moderator

    Ok, but Sony isn't really horrible media. It's about in the middle between horrible and good.

    Concerning Verbatim dvd-r, visit http://forum.slysoft.com/showthread.php?t=2102 (before you buy)
    Concerning Verbatim dvd+r, visit http://forum.slysoft.com/showthread.php?t=2589 (before you buy)
    (with +R media, you should change the booktype to "dvd-rom")

    Hmm . . .

    1. Try writing at a slower speed (not below 4x).

    2. Do you have Musicmatch Jukebox on your system?
    visit http://forum.slysoft.com/showthread.php?t=1293


    3. Click Start, Run
    type regedit

    Go to
    HKEY_LOCAL_MACHINE\SYSTEM\Current Control Set\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    Check the values in "LowerFilters" and "UpperFilters". List everything there in your next post
     
    Last edited: Mar 18, 2007
  9. Coaster

    Coaster Well-Known Member

    SoRrY eRrOr
     
    Last edited: Mar 18, 2007
  10. Nibdog

    Nibdog Member

    Thanks for Help

    It appears the problem was solved by slowing write speed to 4x
    and changing dvd media.
    That for the help. :bowdown: Could not have done it on my own.
     
  11. Webslinger

    Webslinger Retired Moderator

    Depending on the burner, you should be able to write 16x rated Verbatim media safely at 12x without issue. In other words, you don't have to write at 4x if you don't want to.

    If you're using lower quality media, then maybe 4x is better for you.

    Regardless, I'm glad to see your issue is resolved.
     
    Last edited: Mar 18, 2007
  12. AnthonyG2007

    AnthonyG2007 New Member

    Look like 2 problems you have, First of all, did you check see your ASPI Layer is installed properly some case DVD burner don't write very well. I had use "ForceASPI 1.8" kit and seem works very exterme well and also I have Nero burning ASPI as well.

    So, The ForceASPI is part of Adaptec product.. So you can easy find search engine Called ForceASPI These I been using since when I first bought Slysoft product while ago.. Never had problem so far.. I am current using Sony DVD ROM Reader with crakced RPCII (RARE Drive.) I have 4 set DVD ROM in case my gone bad.. and I use SONY DRU-800A (lastest updated Frimware) the Sony DVD bruner are connected Firewire.. My hard-drive is Western Digital 74GB @ 10,000 RPM. I use ForceASPI 1.8 Kit and also used nero ASPI Layer as well.

    So, if you need contact me AnthonyG2007 through PM message and I am surely see what I can do.. I been computer tech for 20 years.. :)

    AnthonyG2007
     
  13. Webslinger

    Webslinger Retired Moderator