Bug

Discussion in 'CloneDVD' started by CKENN19, Oct 3, 2007.

  1. CKENN19

    CKENN19 Well-Known Member

    I backed up my copy of BUG this past weekend and when I tried to transfer it to DVD, it gave this window through CLONEDVD 2.9.1.2. I've noticed that nobody else seems to have had any issues. I just thought I'd pass this along. This is the only time this has ever happened to me.

    Unable to read video files from

    C:/BUG/VIDEO_TS

    unexpected error

    Please be sure that all input files are available and that they represent a properly mastered DVD.

    If you are confident that this error should not happen, please check for a newer version of CloneDVD2 at http://www.elby.ch.

    If the error persists, please send the following information to bugs@elby.ch:

    1. The contents of the details in the box below
    2. (optional) The title and region code of the source DVD
    3. (optional) The IFO files of the source DVD

    Thanks in advance, this information will help us make CloneDVD2 a better product.


    Ultimately, I backed up my copy using RECORDNOW... and it was fine.
     
  2. Webslinger

    Webslinger Retired Moderator

  3. CKENN19

    CKENN19 Well-Known Member

    6.1.7.4

    I didn't seem to have a problem backing it up to my laptop through anyDVD. In fact, it plays fine... off my laptop... and even transferred fine using RECORD NOW.

    With a movie like... BUG... makes you kinda... skeptic... i.e. paranoid about where the window came from... :D
     
  4. Webslinger

    Webslinger Retired Moderator

    Yeah, Anydvd/Clonedvd handle this disc perfectly fine.


    Do steps 3 and 4 from this link (note that step 4 requires you to post information): http://forum.slysoft.com/showthread.php?t=3651
     
  5. CKENN19

    CKENN19 Well-Known Member

    I'm not able to download anything onto my computer right now... but, I went through and checked my filters for the heck of it... and I didn't see an UPPER FILTER.

    Lower Filter said: AnyDVD ElbyDelay PxHelp20

    I also did step 3
     
    Last edited: Oct 3, 2007
  6. Webslinger

    Webslinger Retired Moderator

    That's pretty weird. I could understand getting that error if you were using Anydvd 6.1.7.5.

    I also strongly recommend doing step 3. Ensure you're using standard ide busmaster drivers.

    Someone else apparently had the same issue you did, but it eventually worked for him:

    http://forum.slysoft.com/showthread.php?t=7807
     
    Last edited: Oct 3, 2007
  7. CKENN19

    CKENN19 Well-Known Member

    Is it odd that I saw no UPPER FILTER??

    6.1.7.5?? Is there a 6.1.7.5?
     
    Last edited: Oct 3, 2007
  8. DetroitBaseball

    DetroitBaseball Well-Known Member

    Yes there is. It is a beta which is now pulled from the Slysoft server(s).