Brothers Grimm

Discussion in 'AnyDVD HD (DVD issues)' started by ptolomeus3, Oct 31, 2007.

  1. ptolomeus3

    ptolomeus3 Well-Known Member

    Title: Brothers Grimm (German)
    AnyDVD 6.1.9.3.
    CloneDVD 2.9.1.2.
    DVDROM: PHILIPS PCDV5016L2
    DVDBurner: Plextor 760A
    DVD+R Verbatim Advanced AZO+

    First time that my backup copy doesn´t function in any of my stand alone players! They both just hang-up and I have difficulty getting the backup DVD out!
    Anybody else having problems backing up Brothers Grimm
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Does the backup play in your computer?

    2. Did you change the booktype to "dvd-rom"?

    3. a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the original disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"
     
  3. ptolomeus3

    ptolomeus3 Well-Known Member

    Hello Webslinger,

    JFYI, I tried now with AnyDVD 6.1.9.4. No go either. This time I had a coaster (backup DVD stopped at approx. 20% with write error! which is first time too!).

    Enclosed the Logfile
     

    Attached Files:

  4. Webslinger

    Webslinger Retired Moderator

    Well, a write error wouldn't involve Anydvd. This is a Clonedvd/burner/blank media issue. Moving thread to the Clonedvd forum . . .
     
  5. Webslinger

    Webslinger Retired Moderator

    1. Are you using firmware 1.07 for your Plextor burner?

    2. Are you changing the booktype to "dvd-rom" in Plextools?

    3. Does the backup play in your computer?
     
  6. ptolomeus3

    ptolomeus3 Well-Known Member


    To 1). Yes, updated,

    To 2). Yes, as ever,

    To 3). No, PowerDVD or WMP do not play the backup in my computer.

    Was astonished to see, that AnyDVD did need alot of CPU (Usage at 50% or more!!). This is unusual, normally, AnyDVD does need little CPU usage.
    So I´m not sure it is a CloneDVD problem only! Same happens when I burn the backup, I have unusual high CPU usage.
     
  7. Webslinger

    Webslinger Retired Moderator

    Get rid of Spybot's teatimer and see if that resolves your problem. Uninstall it.
     
  8. ptolomeus3

    ptolomeus3 Well-Known Member

    Done that. Ripped again and tried to play with WMP, no go (CPU at 54% and WMP doesn´t react / respond anymore).
     
  9. Webslinger

    Webslinger Retired Moderator

    Well, that is pretty bizarre. Is this happening with all of your original discs--or just this movie?
     
  10. ptolomeus3

    ptolomeus3 Well-Known Member

    Just that one!
     
  11. Webslinger

    Webslinger Retired Moderator

    O.k., hopefully James will take a look at the .zip file that you uploaded then.

    I'll move this thread back to the Anydvd forum.
     
  12. Webslinger

    Webslinger Retired Moderator

    Try disabling the AI scanner. Does that make a difference?

    Also please post the Anydvd status window with the AI scanner disabled. Thank you
     
  13. ptolomeus3

    ptolomeus3 Well-Known Member

    Here is the status window of AnyDVD with AI scanner disabled:

    Summary for drive J: (AnyDVD 6.1.9.4)
    PHILIPS PCDV5016L2 F5S4 AUG16 ,2005
    Drive (Hardware) Region: 2

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1929216 sectors (3768 MBytes)
    Total size: 3804414 sectors (7430 MBytes)

    Video DVD (or CD) label: Bruder Grimm
    Media is CSS protected!
    Video Standard: PAL
    Media is locked to region(s): 2!

    Warning: .bup file location is wrong, .bup processing disabled!
    RCE protection not found.
    Structural copy protection not found.
    Changed firstplay: Jump directly to TitleMenu!
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 2!

    Just started CloneDVD and will write result here when it is finished.
     
  14. ptolomeus3

    ptolomeus3 Well-Known Member

    OK, tried to play it on WMP again, but no go (windows media player reacts as before: it tries do read the data but is unable to do so and doesn´t respond anymore).
     
  15. Webslinger

    Webslinger Retired Moderator

    1. Will the original disc play in your computer with Anydvd running in the background (with the AI scanner enabled)?

    2. Will the original disc play in your computer with Anydvd disabled?

    James hasn't been posting lately, so I don't know when he'll get around to looking at this issue. /shrug
     
    Last edited: Nov 1, 2007
  16. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Alright, I've been holding off posting in this thread because... I'm confused.

    The person had an error when ripping and burning the disc originally. Where they ripping & burning on the fly? Then they did manage to back up the disc. To another disc? So the resulting backup should have no protection on it yet when they try to play that disc the CPU usage spikes. What happens if they disable AnyDVD. Since they're playing the backup it shouldn't be needed, right? Does the CPU usage drop now? Does the original movie cause the same problem with AnyDVD enabled? It's possible this is just a WMP issue.
     
  17. Webslinger

    Webslinger Retired Moderator


    Not with Clonedvd . . . highly unlikely, unless he used "write existing data", which is the only way to burn on the fly in Clonedvd.

    Yes, but it doesn't play on anything including standalone dvd players, and this is the only movie that ptolomeus3 is having problems with.
     
  18. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I didn't see where they mentioned Write Existing Data. :doh: You can rip from Drive A and burn to Drive B using DVD Writer under the Output Method for OTF ripping & burning.

    Hmmm... possibly a bad burn?

    The disc isn't showing any special protection. I guess, yeah, try disabling the A.I. Scanner and see what happens when viewing the original disc. Then try completely disabling AnyDVD and see what happens with the original disc. Obviously if the problem happens when all these different methods are tried I'd point my finger at the disc being the cause. If the problem goes away then there's something to definitely look more closely at.

    The filters look fine. The logs look fine. What happens if they don't jump right to the title menu?

    That's a disc I don't have and actually I have yet to ever see the movie.
     
  19. Webslinger

    Webslinger Retired Moderator

    ptolomeus3 didn't. You mentioned burning on the fly. The only way to burn on the fly in Clonedvd is to use "Write Exisiting Data" (and I don't recommend that anyone burn on the fly).

    He's using Verbatim, and this is the only movie he's having problems with. He created several backups. They don't work.

    Anydvd doesn't really indicate what's being used anymore. However
    "Warning: .bup file location is wrong, .bup processing disabled!" does suggest something isn't the way
    it really should be (or at least the .bup file location does not correspond with the pointers in the .ifo files).

    That's a very good point. ptolomeus3, click the red fox icon on your toolbar. Click the "default" button in Anydvd. Click "ok". Try again.

    This is the German version of the disc. I did not enjoy the film (but that's just me).
     
    Last edited: Nov 1, 2007
  20. Webslinger

    Webslinger Retired Moderator

    @ptolomeus3,



    3. click the red fox icon on your toolbar. Click the "default" button in Anydvd. Click "ok".

    4. Right-click on the fox icon on your toolbar and select "Rip video-dvd to Hard Disk". Choose your source and destination paths. Click "Copy", and wait for Anydvd ripper to finish.

    5. Does that rip play on your computer?