Brightburn

Discussion in 'AnyDVD HD (DVD issues)' started by jmsims75, Aug 21, 2019.

  1. jmsims75

    jmsims75 Member

    new disc scans for 5 seconds, stops and throws a read error. says to clean disc and try again. nothing to clean off disc.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    And what error would that be exactly? our crystal ball is broken right now. There's a few read errors so might be defective disc then.

    Sent from my Pixel 3 XL using Tapatalk
     
  3. jmsims75

    jmsims75 Member

    ok, I'm not sure what you're wanting. Normally when I read these post, members say that the disc will not copy and you want a logfile. I put the logfile there for you and the only other thing I know to add is the detail portion of the processing error popup. this is it:
    File 1 E:/VIDEO_TS/VTS_01_1.VOB 30 TCSectorReader
     
  4. James

    James Redfox Development Team Staff Member

    I believe your disc and / or drive is dirty and / or defective.
     
  5. mmdavis

    mmdavis Well-Known Member

    There are a lot of read errors. I would suspect a defective disc, but it is a fairly new movie. @James would need to say for sure. Nevermind, he did say. From the log:
     
  6. Bunnyrip2

    Bunnyrip2 Well-Known Member

    I had Zero Issues with this title. Region 1. Latest Version of AnyDvd 8.3.8.0 and CloneDVD 2.9.3.4. Problem is likely a "Bad Press" It happens!
     
  7. jmsims75

    jmsims75 Member

    @James, @mmdavis and @Bunnyrip2….thanks for the feedback. I also think it's the disc itself
     
    Clams likes this.