Brenner schreibt nicht, woran liegts?

Discussion in 'CloneDVD (de)' started by lchris84l, Nov 9, 2007.

  1. lchris84l

    lchris84l New Member

    Hallo,

    Ich habe folgendes Problem mit meinem Brenner und vermute, dass es irgendwas mit CloneDVDoder AnyDVD zu tun hat:
    Mein Brenner (2 Monate alt, Sony DVD RW AW G-170A) hat Probleme beim Lesen von DVDs. Es dauert manchmal sehr lange, bis er erkennt, dass eine Disc eingelegt ist. Wenn ich nun mit Clone DVD 2 etwas brennen möchte (z.B. Der Exorzist, Dominion) liest er die DVD, es kommt aber dann zu einem Fehler „schlechtes Medium“. Wenn ich die Brenngeschwindigkeit auf 4-fach drossele brennt er zwar und es kommt auch die Meldung „Medium erfolgreich beschrieben“. Aber der Rohling ist danach immer noch leer.

    System:
    XP
    AnyDVD: Vers. 6.1.3.6
    CloneDVD 2: Vers. 2.9.1.2
    Ich habe sowohl verschiedene Filme als auch drei verschiedene Marken DvDs ausprobiert.
    Ich könnte ein Firmware aufspielen, obwohl ich das noch nie gemacht habe (vlt ist die Anleitung brauchbar? http://archiv.chip.de/artikel/c1_archiv_artikel_17106910.html
    Aber ob das wirklich hilft? Ich habe gestern meine HDD formatiert und XP neu draufgespielt. Ich habe immer noch das gleiche Problem.

    Vlt weis einer Rat?
     
    Last edited: Nov 9, 2007
  2. romoal

    romoal Well-Known Member

    Lade Dir erst einmal die neuste Version von AnyDVD herunter und probiere es noch einmal.
     
  3. lchris84l

    lchris84l New Member

    Ok, ich habe jetzt auf AnyDVD 6.1.9.3 aktualisiert und versuche es nochmal.

    Einen Unterschied habe ich schon festgestellt. Mein Brenner wurde vorher als "DVD-RAM" (oder so ähnlich) unter Arbeitsplatz dargestellt, jetzt hingegen als "CD-Laufwerk".
    Im Gerätemanager dagegen stimmen die Einträge und Treiber.

    Ich meld mich in kürze nochmal

    PS: Danke für deine schnelle Antwort!

    edit: Ich bekomme wieder eine Meldung über "schlechtes Medium", auch mit 4-facher Schreibgeschwindigkeit.
     
    Last edited: Nov 9, 2007
  4. Didinho

    Didinho Well-Known Member

    Aktuelle (Original Sony) Firmware gibts hier
    Vergleich mit der bereits vorhandenen Firmware wäre angebracht!

    Und natürlich die aktuelle Any-Version benutzen!

    Wenn das auch nichts nützt, Brenner umtauschen, da ja noch Garantie läuft.
     
    Last edited: Nov 9, 2007
  5. alusepp

    alusepp New Member

    hi,
    habe das selbe problem.hab schon so ziemlich alles probiert.auch brenner tausch hilft nicht.bei mir brennt er nicht mal fertig.habe auch nero probiert.ohne erfolg.
    über einen konstruktiven vorschlag würde ich mich sehr freuen.
     
  6. klapperstraussy

    klapperstraussy Active Member

    Hallo,
    schon so ziemlich alles !? Dann hast du auch schon die aktuellste ANY-Version nämlich 6.3.0.0., bzw 6.3.0.1.BETA probiert. Und was für "Marken-DVD`s" waren es, langsame Brenngeschwindigkeit wählen.Hast Du es mit einem anderen Brenner probiert oder nicht und wenn, welchen?
     
  7. alusepp

    alusepp New Member

    muss das problem glaub ich beschreiben.
    ich wollte pirates of the caribian mit shrink und einer alten any dvd version dekodieren.da stellte shrink einen Fehler fest und brach ab.danach hab ich mir die neue version runtergezogen (6.3.0.0) und siehe da es klappte.
    also brannte ich noch einen Film den ich mit der alten version rippte und das klappte tadellos wie sonst auch.
    am abend wollte ich pirates of the caribian brennen welchen ich mit der neuen version rippte und da wurde der brennvorgang nach 37% abgebrochen.das gleiche passierte mit nero.
    jetzt das verblüffende.selbiges Phänomen passierte bei meinem Schwiegervater auch.
    jetzt kann ich keinen film mehr brennen da er jedesmal aussteigt.
    hoffe das holft weiter.
     
  8. Das ist nicht aktualisieren!!! Die aktuelle Version kannst Du dem Beitrag von Klapperstraussy entnehmen!
    Ich vermute, es handelt sich bei Dir um eine gecrackte Version. In diesem Fall kannst Du jede weitere Hilfestellung vergessen!
     
  9. BenGurion

    BenGurion Well-Known Member

    :policeman:;) ... so isses !!!

    BITTE ÄUSSERE DICH ERSTMAL HIERZU !!!
     
    Last edited: Dec 17, 2007