Blue Screens and Reboots....lots of em'

Discussion in 'AnyDVD HD (DVD issues)' started by TParadis, Jan 29, 2007.

  1. TParadis

    TParadis New Member

    Okay......after being an extremely happy user of AnyDVD since it first hit the streets, I'm running into some really aggravating problems. Since the last five updates, I get nothing but reboots and blue screens with AnyDVD.

    I used to use it with Roxio 7.5, and then with Roxio 9.0, but now neither will work without crashing. Ditto with Xcopy and 123 copy. 1 Click copy will work now and then, but more often than not, I'm just creating new coasters.

    Does anyone have ANY clue what is going on with this product? The updates are coming fast and furious, but the problems just seem to get worse. I tried rolling back to older versions......waaaaay back even, but the problems still exist. The error analysis always comes back to the AnyDVD driver.

    Any help would be incredibly appreciated!!!
     
  2. DetroitBaseball

    DetroitBaseball Well-Known Member

    Windows XP?
     
  3. TParadis

    TParadis New Member

    Yup. Win XP Pro with service pack 2, my other specs are as follows:

    AMD Athlon 64 X2 4800+
    3GB Corsair RAM
    NVidia GeForce 7800GT Video cards (2 of them)
    Creative X-fi Sound card
    Plextor 740A dvd/rw drive
     
  4. mmdavis

    mmdavis Well-Known Member

    Do you have any other rippers loaded on your machine, DVD43, etc? When you put a DVD in the drive and more than one ripper is trying to access it, you will get all sorts of nasty problems like that. You need to look through your programs to see if something else may be running. The smiley face of DVD43 will be on the Taskbar. You need to make sure that AnyDVD is the only program trying to get access.
     
  5. TParadis

    TParadis New Member

    No, I don't use DVD43 or anything else of that type. When this problem all began, the only change was the update for AnyDVD. I haven't added, removed or changed a thing.
     
  6. Vegas

    Vegas Member

    Roxio products are known to cause problems with alot of programs.
     
  7. mmdavis

    mmdavis Well-Known Member

    There must be some other application trying to access the drive at the same time. See if AnyDVD is on your Taskbar which means it has autostarted. If so, try removing the checkmark next to Autostart and close AnyDVD. Then try to see if your other programs work correctly. You might need to check Roxio 9 or some other program you have to see if they have an autostart or run option when a DVD is inserted in the drive. You should also use "Take No Action" on the "What Do You Want Windows To Do" pop-up.
     
  8. kittyprincess66

    kittyprincess66 Active Member

    Try It

    TPLAT turned me onto a program called endital google and download. It will stop all un-necessary processes from running.

    Then try AnyDVD again. Might stop whatever driver is trying to access at the same time.
     
  9. TPLAT

    TPLAT Well-Known Member

    Do you have Roxio`s Drag to Disc installed? Ifso try uninstalling it through your controll panel-add/remove programs, if that doesnt work uninstall the whole program then do a custom install and do not install the Drag To Disc part of of it. Drag To Disc can interfere with some burning programs like 1Click. If you have a recent 1Click log try posting it.
     
  10. TParadis

    TParadis New Member

    I uninstalled the Roxio drag to disc.......and went thru the other suggestions I got as well. Nothing has made a bit of difference as yet. Everything still crashes about 1 minute into the transcoding and compression process.

    Do you have a link to this "endital google" thing that KittyPrincess refers to? I'm willing to try anything at this point. The Roxio website and their forums are far less than helpful. Thank god we have this forum here, or I'd be suicidal by now!
     
  11. TPLAT

    TPLAT Well-Known Member

    Heres a link, didnt know I still had it. What version of 1Click do you have?

    http://www.speedweek.net/downloads/nfs6/tools/
     
  12. Mike89

    Mike89 Well-Known Member

    Sounds like you have yourself a hardware/software conflict problem or a problem with the OS. AnyDVD is not going to cause bluescreens by itself. You did say you tried all those other ripping/burning/encoding programs. Might try to un-install every one of them, including AnyDVD. Reboot and then install AnyDVD again, and go from there (to try to isolate the problem). Might even try a program to test your Ram and CPU (to either find a problem or eliminate it as one). A good one that runs in Windows is "Orthos".

    http://www.techpowerup.com/downloads/385

    If you still have those issues, you might then have to install XP again (if so, try a repair first). I hate saying that cause I'm not like a lot of people who at the drop of a hat tell someone to clean install Windows to cure every problem. It's really rarely necessary but in your case it might be.
     
    Last edited: Jan 29, 2007
  13. Androo79

    Androo79 Well-Known Member

    I totally agree. With so many programs installed that do similar tasks it has probably fried the OS complete. If this were my situation I would seriously consider doing a clean install of WinXP and then only using AnyDVD with one other program, I prefer Nero to do my copies.
     
  14. TPLAT

    TPLAT Well-Known Member

    I do a reformat about every 4 months, its a great way to clean up your hard drive and get a bunch of unused crap off it.
     
  15. mmdavis

    mmdavis Well-Known Member

  16. TPLAT

    TPLAT Well-Known Member

  17. kittyprincess66

    kittyprincess66 Active Member

    I still found it for free

    Try this link. I did not :disagree: have to pay for it it was freeware.

    http://www.docsdownloads.com/enditall-1.htm

    or

    http://www.the-old-sea-dog.net/enditall.html

    If you are having trouble getting the free version...It worked fine for me. No saving grace but nice to have.
     
  18. mustang

    mustang Member

    Hmmm...


    I have almost the same setup but 4GB Corsair RAM and just one NVidia GeForce 7800GTX video card. My burner is a Plextor 716A.

    I use AnyDVD with 1Click DVD Copy Pro with no problems whatsoever. There has been only one update from SlySoft that caused problems but they fixed it quickly in the following update because EVERYONE was having trouble with it.

    Here are some things to think about:

    1 - Some other software program may be conflicting with AnyDVD, something you would have installed around the time your update from SlySoft stopped AnyDVD from working.

    2 - Sometimes Registry problems can interfer with a program's function. I use Registry Mechanic and TuneUp Utilities 2007 on occassion to keep the Registry free of errors and unnecessary entries - those usually left when programs are uninstalled. One or both of these programs may be available from CNet downloads on a trial basis. I think TuneUp Utilities gives full function for a set number of days. Both are excellent programs but TuneUp Utilities goes beyond the correction of Registry errors.

    3 - If all else fails, try uninstalling AnyDVD. Shut down your computer completely and then restart. After bootup reinstall AnyDVD but to a different folder so the location is different. Sometimes this little trick works.

    Let us know if any of the above works, as some others here have had problems as well. :)
     
  19. mustang

    mustang Member

    Don't know if you were speaking to me or not but I use 1Click DVD Copy Pro, which checks for updates every time I use it. The current version number is 2.3.1.6. :)
     
  20. RedFox 1

    RedFox 1 Super Moderator

    If it were me, I would do a complete reformat of my HD. This has nothing to do with AnyDVD or we would have been hearing about it. The only other option is to try and go back to a restore point just before you started having these problems.