Blue screen of death with Vista Ultimate (32-bit)

Discussion in 'AnyDVD HD (DVD issues)' started by cgfiend, May 21, 2007.

  1. cgfiend

    cgfiend New Member

    I recently moved over from PowerDVD to WinDVD as a player. I didn't think much of it, but when I went to rip Seraphim Falls the DVD spun up and started, then Vista crashed to the blue memory dump screen and rebooted. I removed WinDVD and even restored to a date prior to installing the software, but I still get the blue screen of death whenever I go to rip now and I'm using AnyDVD 6.1.5.4

    AnyDVD has always worked great before, so I assume there's something hosed up in Windows Vista. Any ideas?
     
  2. Webslinger

    Webslinger Retired Moderator

    1.
    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    d) Try running a registry cleaner program at this point like CCleaner
    e) Download Anydvd http://static.slysoft.com/SetupAnyDVD.exe
    f) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    g) At this point disable your antivirus and firewall programs
    h) Reinstall
    i) Reboot
    j) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    k) At this point enable your antivirus and firewall programs

    2. read this
     
  3. oldjoe

    oldjoe Well-Known Member

    BSOD is generally a hardware issue but you can try the steps that Webslinger gave you.
     
  4. cgfiend

    cgfiend New Member

    I've followed all of the steps listed. It's still crashing Windows when I click on the button to rip the DVD.

    It worked before, so I can't understand why all of a sudden it stopped working. The only changes I've made, like I said, was the DVD player software. The DVD drive is fairly new and has been functioning in the system (and ripping) for months. My only guess is something is screwed in Vista.
     
  5. RedFox 1

    RedFox 1 Super Moderator

    I really do not think the BSOD has anything to do with AnyDVD, maybe more to do with Vista OS, without more information it is hard to help. I am sorry.:(
     
  6. Webslinger

    Webslinger Retired Moderator

    In that case, since it appears Anydvd is installed correctly, as Slyfox 1 said, your issue lies elsewhere.

    And as oldjoe mentioned, your problem might very well be a hardware issue.
     
  7. cgfiend

    cgfiend New Member

    All,

    The problem is fixed. It all started when I installed WinDVD. I did have a copy of Virtual Clone Drive installed as well, but removing them and using CCleaner did not fix the problem. I knew my DVD drive was functioning properly because I could still use it to watch movies. Whenever I would go to Copy DVD in AnyDVD it would spin up the drive and go to blue screen memory dump (Windows Vista Ultimate). I refused to accept it was a hardware issue, so I reinstalled Windows fresh and set my essential apps back up, purposefully excluding AnyDVD and CloneDVD until I could make complete backups of the install. Once that was done I waited a week or two to make sure I didn't have any hardware issues.

    As I write this now I'm copying In A Dark Place without issue. No blue screen. My deduction is that some software I installed botched Vista up pretty good. I can't say for sure what it might've been, but WinDVD seems the likely culprit. The first time I suffered a blue screen for no reason at all I knew the best thing to do was reinstall Windows and start fresh.

    Hopefully this will help others having similar problems.
     
  8. Webslinger

    Webslinger Retired Moderator

    Seems that way. Might have been a setting in some security software program as well . . .

    That's interesting. What version of Windvd?
     
  9. James

    James Redfox Development Team Staff Member

    I would like to know that, too.
    If WinDVD has installed Iviaspi as a lower filter, remove it. It can cause problems, and doesn't seem to have any purpose.
     
  10. Webslinger

    Webslinger Retired Moderator

    Thanks for the info. I will add that information to here:
    http://forum.slysoft.com/showthread.php?t=1307
     
  11. cgfiend

    cgfiend New Member

    It was version 8. I downloaded the trial from the Intervideo website.