Blu-ray movies that won't work with AnyDVD HD 6.1.9.9 beta

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Webslinger, Nov 16, 2007.

  1. Webslinger

    Webslinger Retired Moderator

    This thread is intended for information purposes. This is not a troubleshooting thread. If you have a disc that doesn't work, reply to this thread and follow the steps:

    1. Ensure you're using Anydvd HD 6.1.9.9 beta

    2. Ensure the problem you're having isn't an issue on your end and that you don't have a bad original disc (simply because a disc plays fine doesn't necessarily indicate it is fine)

    3. If a Blu-ray disc doesn't work properly with Anydvd HD 6.1.9.9 beta, do this please:

    a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic disc in your optical drive/reader.
    f) Go to your "My Documents" folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"

    4. Provide the full error message or describe exactly what the problem is that you're experiencing.

    Thank you
     
  2. friend

    friend Well-Known Member

    bd+

    ff2 ross wouldnt play from folder so i mounted iso from blu-ray disc
    powerdvd 3319a says "a disk with unsupported format in drive G: "
    using anydvd 6.1.9.9 with daemon tools 4.10
    iso is from ps3 linux DD command
    2001 space odyssey plays just fine with the same setup.

    Summary for drive K: (AnyDVD 6.1.9.9)
    ET7257Y YXS484Q 1.0
    Drive (Hardware) Region: 0 (not set!)

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 1
    Total size: 24438784 sectors (47732 MBytes)
    Video Blu-Ray label: FANTASTIC4_2
    Media is AACS protected!
    Media is BD+ protected!
    Removed AACS copy protection!
    Blu-Ray disc is region free!
     

    Attached Files:

    Last edited: Nov 16, 2007
  3. joakim_46

    joakim_46 Member

    That's because Daemon Tools does not support that kind of image... 8)
     
  4. friend

    friend Well-Known Member

    daemon tools supports iso images.
    There are many members here with ps3 systems who use iso images.
    I am attempting to provide useful info here in my first posts to this forum.
    For reference the attached all work fine with the same setup.
    It appears that the problem has been with BD+ and maybe my setup.
    any help will be appreciated and thanks for providing reluctant blu-ray support!
     

    Attached Files:

    Last edited: Nov 16, 2007
  5. redlum

    redlum New Member

    Optimum Home Video UK BR release of Pan's Labyrinth

    Video Blu-Ray label: PANS_LABYRINTH
    Media is AACS protected!
    Update request denied, please check your license and contact SlySoft support!
    ERROR processing Blu-Ray disc!
     

    Attached Files:

  6. paul2642

    paul2642 Well-Known Member

    You must purchase anydvdHD to connect to the servers you cannot use that service with the trial version ;)
     
  7. Humpa

    Humpa Well-Known Member

    What do you mean when you say "the attached all work fine with the same setup"?
    Do they work or not work? Are you saying that you are trying to rip those movies using an iso from your ps3?

    2001 ripped for me using a ps3 generated iso, but Seven Years in Tibet I've not been able to rip - I've tried every version of AnyDVD HD since that disc was released.

    The only ps3 iso's that I've found to NOT work are these:
    Day After Tomorrow
    Seven Years in Tibet
    Mr Brooks
     
  8. friend

    friend Well-Known Member

    Thank you for your reply humpa. :bowdown:

    1 The attached files (sorry i should have said that) fantastic Four 2 would not bring up a menu all other iso's also mounted
    with daemon tools (all 4 movies mounted) did.
    2 the other movies have menus and play.
    3 yes ps3 > iso

    7 years plays great menu and all

    These are some things i tried:
    changed permissions (security settings) on powerdvd.exe
    changed settings (emulation) on daemon tools
    removed everything cyberlink and reinstalled 3319a.0

    i re-ripped ff2 ross (50GB) and it still isnt working :(
     
    Last edited: Nov 18, 2007
  9. Humpa

    Humpa Well-Known Member

    The menu is reached from the FF icon that comes up. I forget if you have to click on it or use the directional pad - but that's how you access the menu. I started playing the movie, but then I went back (or I might have clicked "title menu or root menu" from PowerDVD) and figured out that the FF icon was the entry to the menu's.

    EDIT: btw, I have an FF ROSS on my hdd - I ripped it from a ps3 iso
     
  10. friend

    friend Well-Known Member

    i just want to see the ... icon - no icon - i tried hitting <enter>
    in on screen information it says mpeg2 and the counter stays at 0
    both iso files created were the same size so that part might be ok
    original disk plays fine in ps3 with menu and the "icon" is there
    anydvd recognized bd+ (see above posts and attachments)
    lethal weapon, 2001, cruel intenntions,7 years in tibet all play from iso and
    all have menus and my HDD rip folders all play and all are from blu-ray
    also it seems that i have 3319a.0 portable (with mobile power settings)
    is that the wrong version? Do you guys know how many variants of
    pdvdu 3319a there are "out there" ? i just want to make sure i got the right
    stuff.
    I wonder if the formatting on the usb hdd that contains the iso file from the ps3
    would make a difference with bd+ - you use ntfs and i use ext2 with the ifs driver
    http://www.fs-driver.org/
    anyway i am sorry about this getting off topic for the thread you can delete the troubleshooting posts
     
    Last edited: Nov 19, 2007
  11. gazader

    gazader New Member

    28 weeks later not working

    Summary for drive F: (AnyDVD 6.1.9.9)
    PIONEER BD-ROMBDC-202 1.01 07/05/15PIONEER
    Drive (Hardware) Region: 2

    Media is a Blu-Ray disc.
    Total size: 17839040 sectors (34841 MBytes)
    Video Blu-Ray label: 28_WEEKS_LATER_F1
    Media is AACS protected!
    Media is BD+ protected!
    Removed AACS copy protection!

    PowerDVD error message:
    A disc with an unsupported format in drive F:
     

    Attached Files:

  12. James

    James Redfox Development Team Staff Member

    Ver: 7.3.3319f.0

    You need to use an older version of PowerDVD, like 7.3.3104 or 7.3.3319.
     
  13. pro2ton

    pro2ton New Member

    change of region code not accepted

    Hi,
    the BD Wild Hogs is region A.
    AnydvdHD mentions: Blu-ray disc appears to be locked to Region A & C! Blu-Ray disc adjusted to Region B!
    However, both nero showtime 4 nor Powerdvd 7.3 (LG patch 2911e) will play the movie due to region conflict.
    The original Powerdvd version (6.6 BD) will not play region free bd's by the way.

    greetings,

    Hans
     

    Attached Files:

    Last edited: Nov 19, 2007
  14. James

    James Redfox Development Team Staff Member

    Well, set AnyDVD BD region setting to region A, not B.
     
  15. pro2ton

    pro2ton New Member

    quote:
    Well, set AnyDVD BD region setting to region A, not B.

    The result is that i can watch the previews on the BD. The movie itself still has a regioncode conflict.:(

    Any suggestion?

    Regards,

    HAns