Blu-ray live message from Powerdvd16

Discussion in 'CloneBD' started by antipodes, Aug 24, 2017.

  1. antipodes

    antipodes Well-Known Member

    I have recently been receiving the attached message from Powerdvd16 and I would like to why I am getting it and how to respond. I usually get it when playing CloneBD copies but I can't recall if it crops up when playing originals.I have only started to receive these alerts since the 22nd of July.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL

    Well the message itself says why you're getting it but that's not a CloneBD issue. Certificates is encryption, what are you using to decrypt? That said, bd-live is rarely even used anymore and never really took of in the first place. I disabled it entirely through AnyDVD.

    Sent from my Nexus 6P with Tapatalk
     
  3. antipodes

    antipodes Well-Known Member

    Thanks Ch3vr0n I have only just started to receive these messages so I must have inadvertently reset it when I was having my other problems. I will check my settings again.
     
  4. Ch3vr0n

    Ch3vr0n Translator NL

    If your settings are correct to disable bd-live and you're using AnyDVD. Please provide a logfile

    Sent from my Nexus 6P with Tapatalk
     
  5. antipodes

    antipodes Well-Known Member

    Sorry for the late response the bd-live was un-ticked; it is now disabled
     
  6. Ch3vr0n

    Ch3vr0n Translator NL

    Late? It's only been a few hours. ;-) Nobody expects you to reply within minutes. People have a life too, including yourself :p. The main thing is the issue is solved.

    Sent from my Nexus 6P with Tapatalk
     
  7. antipodes

    antipodes Well-Known Member

    I thought this problem had been fixed but it is continuing I am attaching a log file and a screenshot of the Powerdvd settings for Blu-ray. The AnyDVD setting for Blu-ray live is unticked. I have only been getting this message since end July and it appears on most of my Blu-ray discs.
     

    Attached Files:

  8. Ch3vr0n

    Ch3vr0n Translator NL

  9. Pete

    Pete Forum Admin Staff Member

    Can you please tell us exactly what you're doing?
    I gather, that CloneBD is somehow involved, though not really how.
    1:1 copies? Shrunk or not?

    I can't reproduce the phenomenon so far.
     
  10. antipodes

    antipodes Well-Known Member

    Thank you Pete. I am playing Blu-ray discs(originals and copies) on my computer using the same procedure that I have used over the last few years. I have only recently started getting these messages from PowerDVD and I don't now why. I think I have posted in the wrong thread. I did that because copies of Blu-ray are also attracting the message and the settings for AnyDVD and PowerDVD16 which I am using, are supposed to prevent this message. The copies I play are 25GB made using CloneBD. In light of your advice that you can't reproduce this phenomena I will also refer the matter to Cyberlink as well.
    I originally ticked the setting in AnyDVD because of the recent issue with the bug that would not let me play Blu-ray copies but this setting has been unticked.
     
  11. Pete

    Pete Forum Admin Staff Member

    Sorry, still too vague, I don't know what the procedure is, you have used over the last few years.

    Please answer the following:
    • does it happen with originals (AnyDVD off)? (should be easy to test)
    • does it happen with unprotected originals (AnyDVD on)
    • does it happen with one certain disc only, a number of discs, all discs?
    You already mentioned, it does happen with CloneBD copies.
    But without knowing the answers to the above questions, we don't know what to focus on.

    I remember there was an odd behaviour of PowerDVD 10 (I think), that tended to pop up that message even with original discs under some circumstances.
    Also that this checkbox in PowerDVD sort of meant the opposite of what the user thought.
    But I have that box unchecked in PowerDVD 16 myself and have never seen that message pop up.
     
  12. antipodes

    antipodes Well-Known Member

    My apologies for the vagueness by usual procedure I meant to convey that the way I play my discs has not changed since I purchased AnyDVD HD. I start the computer open the disc tray insert the disc close the tray click on Powerdvd select drive and click play. The answers to your specific questions respectively are: Yes, Yes, and All discs.
    In response to your recollection about the PowerDVD settings I ticked the Blu-ray live box but the message still appears. Cyberlink asked me to update Windows but it is up to date so I referred the matter back to them for further advice. I hope my response is sufficient for your needs.
     
  13. James

    James Redfox Development Team Staff Member

    In PowerDVD settings -> Blu-ray -> other settings -> tick "allow connection, if cert is invalid". While at it, untick "BD-J keyboard support".
    (This is from memory, names can be slightly different)
     
  14. antipodes

    antipodes Well-Known Member

    Thank you James that suggestion works. My thanks also to Pete and Ch3vr0n for your goodwill.
     

    Attached Files:

  15. Ch3vr0n

    Ch3vr0n Translator NL

    That's why we're here.

    Sent from my Nexus 6P with Tapatalk