Blu-ray does not start.

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Tomo_110, Sep 19, 2019.

  1. Tomo_110

    Tomo_110 Member

    「翔んで埼玉」、Blu-ray does not start.
     

    Attached Files:

  2. James

    James Redfox Development Team Staff Member

    Your drive is empty.
     
  3. Tomo_110

    Tomo_110 Member

    The other disk will start without problems.Only this disk cannot be started.It starts in a regular player, but plays after a new caution note about ripping is displayed.
    It is being read, but for some reason it becomes empty.
     
  4. Tomo_110

    Tomo_110 Member

    AnyDVD (HD) 8.3.9.2 beta did not solve.
     
  5. James

    James Redfox Development Team Staff Member

    I am not exactly sure how AnyDVD can solve an empty drive.
     
  6. Robro

    Robro New Member

    I am also having this same issue, it says "no dvd in drive", but there is definitely a dvd in my disk drive. I really want this to work.. please tell me how to fix. I WANT TO GIVE YOU MY MONEY....
     
  7. Tomo_110

    Tomo_110 Member

    Tomo_110 New Member
    AnyDVD (HD) 8.3.9.3 beta did not solve.
     
  8. James

    James Redfox Development Team Staff Member

    I am not exactly sure how AnyDVD can solve an empty drive.
     
  9. Tomo_110

    Tomo_110 Member

    The reason is still unclear, but the Blu-ray package had a phrase "limited to playback on personal home appliances".However, the DVD says “limited to individual viewing”, and clearly there was a difference in wording from “home appliances”.I imagine this, but for Blu-ray only, it seems to recognize whether it is a PC-connected drive or a consumer electronics recorder.
    Can you think of such measures?
     
  10. Lightning Bolt

    Lightning Bolt Active Member

    Besides the current disc does the drive read other discs? Just a suggestion, maybe try rebooting the PC and see if the disc can be read after the reboot.
     
  11. Tomo_110

    Tomo_110 Member

    Thank you.
    Only this disk will not boot.
    The same is true even after rebooting.
     
  12. James

    James Redfox Development Team Staff Member

    No, not really.
     
  13. Pete

    Pete Forum Admin Staff Member

    I don't believe, there is a way to make a disc unreadable on or actually invisible to a specific type of device. Those drives - in their core - are mostly the same.
    There are simpler means to block viewing on PCs readily built into AACS, if that is what they wanted to do - but the disc would at least be visible.

    I'm pretty certain, that's just a bad disc or drive or a combination of borderline bad disc and drive.
     
  14. Moebius_II

    Moebius_II Member

    I just received a Blu-ray from Netflix 'Framing John DeLorean' that is not recognized (shows 'empty') by either drive on my Vista32 PC, but loads fine (both drives) on my Win10 64 PC. Tried rebooting a couple times and disc is new. Unfortunately my Win10 PC has been unable to backup any disks (Blu-ray or DVD) including this one since the latest Windows update a couple months ago. (Still haven't gotten a resolution to that issue)
     

    Attached Files:

  15. Moebius_II

    Moebius_II Member

    Please help. As with OP I'm having the disk not recognized problem. Only with Blu-rays. DVDs work fine. Windows Vista doesn't recognize the blu-rays either. And it happened on both of my LG WH14NS40 drives! I uninstalled them both and also AnyDVD & CloneBD and reinstalled. It is most likely a Windows issue, but I was hoping someone might have an idea what is going on here. I wouldn't be so desperate except my Win10Pro 64 PC will no longer backup either Blu-rays or DVDs! This Vista32 PC was horribly slow, but it still worked!
     
  16. Moebius_II

    Moebius_II Member

    Maybe this will have clues to some of my problems. These are the logfiles for the original John Wick Blu-ray from both of my drives. It is on my Win10Pro64 PC and I have not been able to process any disks since I updated Win10 to r.1903. This particular Blu-ray continuously reads and re-reads the disk through AnyDVD and shows up in CloneBD after it reads and then shows empty before it re-reads. After maybe 8 of these cycles it ejects the disk. This happens on both drives and started immediately after the Win10 update. I'm sorry I can't look at these files and make any sense of them or I would be happy to investigate myself. Immense thanks to anyone who can help me solve this!
     
  17. StoneyJSG

    StoneyJSG Well-Known Member

    Windows 10 1903 has issues. Which is probably why you're having issues. Microsoft can't get the updates going without something breaking now it seems.
     
  18. spicy

    spicy Member

    I'm having the exact issue. It's only one disk, The Fanatic. All others seem to be fine. I updated Windows just recently as well.