Blu-ray disc 'Stomp the Yard' won't play!

Discussion in 'AnyDVD HD (Blu-ray issues)' started by roog, May 16, 2007.

  1. roog

    roog Well-Known Member

    I just got the Blu-ray version of 'Stomp the Yard'. As always, I tried to play it first using PowerDVD Ultra 7.3 (2605b w/patch 2605n applied) and AnyDVD HD 6.1.4.3 enabled, but it wouldn't play.

    First, I upgraded AnyDVD HD to 6.1.4.5, but it still wouldn't play. Of course, I immediately suspected that it must be using the latest AACS protection, so I upraded PowerDVD Ultra to the absolute latest version and still it would not work.

    I then went to my home theater setup, which is HDCP compliant, and has an almost identical PC connected to it, and tried the movie there. Still no luck. I then upgraded as I did with the other PC, and tried to play after each installation, but got the same results.

    Frustrated, I tried to play the disc on my PS3 and it worked fine. Then I unstalled AnyDVD HD on the home theater PC, and tried to play again, but still no luck.

    As another test, I connected my Blu-ray PC to my HDTV and tried to play the disc. It wouldn't play with the original disc inserted no matter whether I had AnyDVD HD installed or not.

    Next, I tried to play the .m2ts files directly, using PowerDVD Ultra, and I was able to play the main movie, but there was no audio. I tried this also with the other .m2ts files but any file associated with the main movie had no audio.

    At this point, I don't know what to do. I think the finger points to PowerDVD Ultra but I would appreciate other input before I go their support route.
     
    Last edited: May 16, 2007
  2. roog

    roog Well-Known Member

    I tried AnyDVD HD Beta 6.1.5.1 but I still have the same problems with 'Stomp the Yard'.

    I have also entered a support ticket with Cyberlink but have not received a reply yet.
     
  3. roog

    roog Well-Known Member

    Cyberlink replied, but only with instructions on how to upgrade to PowerDVD 2911. Their instructions didn't work but, using the full version provided by bingobill, I finally got it to install.

    After all this, 'Stomp the Yard' Blu-ray still would not play successfully.

    On the Slysoft side, it backs up fine using AnyDVD HD. After ripping, it's the same size as the files on the disc.

    At this point, I'm 99.9% sure that the problem is with PowerDVD.
     
    Last edited: May 19, 2007
  4. roog

    roog Well-Known Member

    Finally figured out how to play Blu-ray using Nero and, guess what, the .m2ts file for 'Stomp the Yard' plays with audio. It's still unwatchable, though, because the audio is out of sync.

    As for PDVDU, I'm now 100% sure that my problem lies there.
     
  5. bachuka

    bachuka Well-Known Member

    I'm having this problem too. I get an error on PDVD 7.3 with 2911 patch. The error message is "mismatch between disc and player region code". I'm using the latest version of AnyDVD HD 6.1.6.0.

    Any ideas? Is it really a PDVD problem?
     
  6. ivanX

    ivanX Translator (ru)

    When you go to Settings --> Video Blu-Ray, tick the box that says "Remove Blu-Ray Region Code" and you will read that you need to set the region in AnyDVD HD to that of the disc. If "Automatic" mode does not help then you can try set the region manually :) Good luck! :D
     
  7. bachuka

    bachuka Well-Known Member

    I tried setting it manually to A, B, and C and none of them work. Automatic did not work either.
     
  8. ivanX

    ivanX Translator (ru)

    I am becoming more and more convinced that PowerDVD is causing this problem. It could be an incompatibility bug or an error with the way PDVD handles that particular disc. I would wait for a response from Cyberlink if I were you :agree:
     
  9. bachuka

    bachuka Well-Known Member

    Roog,

    Did you ever hear back from Cyberlink? If so, what did they say?

    Thanks
     
  10. ivanX

    ivanX Translator (ru)

    I am sure that Roog will kindly share (and make us laugh in the process, most likely) the knowledge from the response received from Cyberlink, when that happens that is! :)
     
  11. roog

    roog Well-Known Member

    I have received replies in the past for general issues, but apparently they don't respond to specific movie issues.
     
  12. ivanX

    ivanX Translator (ru)

    In my opinion they damn well should respond to specific movie issues. All concepts of a DVD, whether it is a DVD, HDDVD or Blu-Ray adhere to standards. Therefore, I think, companies that develop software to playback these formats must work around and accommodate any and all titles :agree:
     
  13. roog

    roog Well-Known Member

    The replies that I have received in the past were probably what they send to everyone who reports an issue with a particular build.
     
  14. wilsonj

    wilsonj Member

    Was there any resolution to this problem?? As mine doesn't work either....:mad:
     
  15. LINUS

    LINUS Beta Tester

    There is a totally new version of PVD Ultra available, I got it after contacting Cyberlink support for a BDJ (Java) problem.
     
  16. Adbear

    Adbear Well-Known Member

    what version is it?
     
  17. Adbear

    Adbear Well-Known Member

    When it comes to blu-ray the main problem is that the standards keep changing, and thats why people have a problem when a new disc comes out. It's the same with the settop players, they keep having to do firmware upgrades every time some does something new with the blu-ray java
     
  18. roog

    roog Well-Known Member

    'Stomp the Yard' Blu-ray finally works!

    The problem has been resolved. 'Stomp the Yard' finally works with patch version 3104a for PowerDVD Ultra.:clap:

    You can get it at the Cyberlink website via the Downloads tab.
     
  19. bachuka

    bachuka Well-Known Member

    I still cannot get it to play. I get a error message that says "mismatch between disc and player region code". I have the latest patch and I'm loading the movie from the folder on the hard drive.
     
  20. roog

    roog Well-Known Member

    Have you checked the region code setting in AnyDVD HD? Try setting it to remove region code.