Blood Diamond with commentary

Discussion in 'AnyDVD HD (DVD issues)' started by worldwide, Mar 22, 2007.

  1. worldwide

    worldwide Member

    I'm using the latest versions of AnyDVD and CloneDVD2 and I'm getting commentary over the movie. I've tried burning the entire movie and just the title track with the same results. It's very frustrating. Is this some form of copy protection?
    By the way, I've been burning movies with Slysoft software for a long time and it's always worked perfectly (except for that issue with Saw 3.......I won't go into that right now) so I'm not a "newbie".
     
  2. mathewkind

    mathewkind Member

    I had the same problem but i used DVD fab . All u hv 2 do is , first rip it to ur hard-disk using ANYDVD ripper...then use shrink to encode...it works
     
  3. Clams

    Clams Well-Known Member


    I wanna say I did Blood Diamond with just the naked Shrink, at most with AnyDVD and Shrink. I got the right stream here, because I unchecked all the wrong streams. :D

    -W
     
  4. bilbo65

    bilbo65 Well-Known Member

  5. Webslinger

    Webslinger Retired Moderator

    No. You selected the wrong audio in Clonedvd2.

    Read http://forum.slysoft.com/showpost.php?p=2690&postcount=4