Blade House of Chthon not working

Discussion in 'AnyDVD HD (DVD issues)' started by attenne, Dec 20, 2007.

  1. attenne

    attenne New Member

    I have tried DVD Ripper and have 6.3.0.0 AnyDVD, but Nero Recode cannot read the DVD and says e: error

    I have tried the suggestions in the forum, but none work I am posting the zip file as suggested.
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator

    1. Update to Anydvd 6.3.0.2: click http://forum.slysoft.com/showthread.php?t=11040

    2. You have some junk on your system

    Uninstall Sonic's Drive Letter Access, which is packet writing software and tends to conflict with other software--not just Slysoft's.

    i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "DRVMCDB ". Click "Remove Selected Filter". Select "DLACDBHM ". Click "Remove Selected Filter". Click "ok".
    iv) Reboot

    3. Use Anydvd ripper. If you get an error message, state the full error message.

    4. Import the rip from Anydvd ripper into Recode.
     
    Last edited: Dec 20, 2007
  3. attenne

    attenne New Member

    I haven't had problems copying any other DVDs...this is the first. I have also tried copying others and it works just fine.

    I updated to the 6.3.0.2 beta, still no changes except AnyDVD says it can't crack all of the CSS keys.

    I tried using DVD ripper, but it say error:

    FileIO 0 e:\video_ts\video_ts.ifo

    Also, Nero shows error failed to open e:\audio.ts
     
  4. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    As always with X-Protect discs the AnyDVD ripper must be used. Even with the latest Nero 8.2.8.0 the disc errors if you try to rip the disc directly with Nero Recode 3.0.3.0 even with AnyDVD 6.3.0.2 beta running in the background.

    The AnyDVD ripper worked fine. The output from the AnyDVD ripper imported into Nero Recode fine. The output was processed and completed fine with Nero Recode, as well.
     
    Last edited: Dec 20, 2007
  5. James

    James Redfox Development Team Staff Member

    Drive (Hardware) Region: 0 (not set!)

    Please set the drive to region 1.

    EDIT: Just checked "Blade HOTC" with region mismatch. Yes, you'll get the warning message, but you can ignore it. CloneDVD2 or AnyDVD ripper should work fine.
     
    Last edited: Dec 20, 2007
  6. Webslinger

    Webslinger Retired Moderator

    That doesn't matter. Do what I wrote (step by step).
     
  7. Webslinger

    Webslinger Retired Moderator


    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select Region 1
    viii. Start Anydvd