Beta version (v2.9.18.555) now available

Discussion in 'GameJackal' started by matthew, Jun 20, 2007.

  1. matthew

    matthew SlySoft Team Member

  2. G-Klav

    G-Klav Member

    Well, I installed it, rebooted and then tried to make a new profile.

    Same error message from the game ("Insert the CD"), but at least no bluescreen and GJ did some profile managing afterwards, after the game (Age of Empires II The Conquerors) had failed to load and just before it deactivated the profile.

    So slowly but steadily, we're getting there...
     
  3. Webslinger

    Webslinger Retired Moderator

    Last edited: Jun 21, 2007
  4. matthew

    matthew SlySoft Team Member

  5. Webslinger

    Webslinger Retired Moderator

    Thank you :bowdown:
     
  6. Webslinger

    Webslinger Retired Moderator

    Unfortunately, profiles created from the desktop still don't work properly and point to maplom_sc.exe. I also notice a difference in scanning when creating a profile (nwn2.exe in this case) from the desktop as opposed to directly within Game Jackal. I'm skeptical that the new profile created from an icon on the desktop would work even if I did change the shortcut properties from maplom_sc.exe to GameJackal_cl.exe.

    Edit: Well, I don't have to be skeptical anymore; it doesn't work, as suspected.

    New profiles created from within Game Jackal do work.
     
    Last edited: Jun 21, 2007
  7. Loonie

    Loonie Well-Known Member

    After an uberquick test: My Oblivion profile now asks me for the disk, although if I select 'retry', it then loads. Remaking the profile might have an effect, although I only have access to my laptop and no disks at the moment, owing to moving.

    I need to test C&C3 to see how it handles SuckuROM now.
     
  8. khlb

    khlb Well-Known Member

    Last edited by a moderator: Jun 21, 2007
  9. matthew

    matthew SlySoft Team Member

    This is a different issue to the one I mentioned was fixed. This has been fixed in v2.9.18.560 (should be available for download soon).
     
  10. Webslinger

    Webslinger Retired Moderator

    Woot! :clap:
     
  11. matthew

    matthew SlySoft Team Member

  12. Imperceptible

    Imperceptible Member

    Thanks for the update, installing now.

    Changes:

    Release v2.9.18.560 - release
    * Fixed an issue that was causing profiles created with the "Convert to a Game Jackal profile" option to point an incorrect exe.
    * Minor updates.
     
  13. Webslinger

    Webslinger Retired Moderator

    .560 is working well as far as Neverwinter Nights 2 goes. I created a new profile from my desktop--and it works! :clap:

    Now I can remove one of the stickies!
     
  14. SHARKMEAT

    SHARKMEAT Active Member

    I have a question..Why does it still show v2.8.17.500, in the Update Version Info section of GJ after I updated to the latest verison ??.....CHEERS
     
  15. Webslinger

    Webslinger Retired Moderator

    Weird . . when I click "Update Version Info" in Game Jackal, nothing happens.
     
  16. DonCarlos

    DonCarlos Well-Known Member

    Oh great Game Jackal now has Vista32 support.That sounds for me vista64 is on the way right?lets say net week:D:D:D
     
  17. d.chatten

    d.chatten Well-Known Member

    I have the same issue with this new beta version 2.9.18.560.

    EDIT: This issue is also pressent in the release/none beta version 2.9.18.550.
     
    Last edited: Jun 22, 2007
  18. roachgod

    roachgod Active Member

    Hey, this is a beta version, a quick-fix. Why expect all features of the official releases? It works anyway.
     
  19. d.chatten

    d.chatten Well-Known Member

    I have just checked the release/none beta version 2.9.18.550 and it seems that this issue is also pressent.
     
  20. Webslinger

    Webslinger Retired Moderator

    Because Sharkmeat seems to indicate that feature does something (it's the only reason I mentioned it) . . .
     
    Last edited: Jun 22, 2007