Beowulf upscale problem

Discussion in 'AnyDVD HD (DVD issues)' started by max11221, May 16, 2008.

  1. max11221

    max11221 New Member

    I make a back up copy of my better movies to watch on my HD-A3 which I have hooked up to a cat-5 distribution system...so I have to use comp. hookups rather than the HDMI.

    With ANYDVD and Copy DVD2 I am able to enjoy my movies upscaled to
    1080i and with the HD-A3 it makes a huge difference. I have never run into this before but Beowulf burn fine but I got the "upscaling for this disc is disabled...switching to 480p" message as I played the disc?

    I received no errors while burning but apparently all of the "protection" was not removed?

    Is there something I can do to resolve this issue? Any ideas. I have never had a single problem with the disc being upscaled on my ANYDVD copy of my movie...except this one movie so far. It seems that that some encryption was not taken off the disc?

    Any help would be appreciated. I looked at the forum and did not see anything about an upscaling problem. The idsc burned fine as it plays, just not t the resolution all the other discs play at. Thank you
     
  2. Webslinger

    Webslinger Retired Moderator

    I don't have this movie, but I'm pretty sure there's no protection that blocks upscaling on dvds (other than checking for CSS over analogue). That movie was released by Paramount, and it would be pretty strange for Paramount to only block upscaling for one disc--but not any of their other newer ones.

    I don't believe this issue has anything to do with Anydvd.
     
    Last edited: May 16, 2008
  3. max11221

    max11221 New Member

    The regular DVD will not upscale on the HD-A3 unless it is run through HDMI. Due to the system I have I have to run one of my players through component. I have found when I burn a copy of one of my DVDs using ANYDVD and Clone DVD the HD-A3 will upscale it on the one I have running through component cables. This has worked for every movie I have desided to try and "upscale"...usually action type movies and I put the original in a 400 disc changer and I never have to remove it, so I get the best of both worlds. Convieniance with the changer but better picture with the upscaling.

    I just don't know why this movie is the only one that will not upscale after copying on my HD-A3 through component. It gives me the same message that the original will if placed in that player. While EVERY other movie I placed my copy of it did not play the message and allowed the player to upscale it.

    So I think for whatever reason it didn't remove "all" the encryption? Isn't that what all the HDMI stuff is about? I am thinking a "flag" isn't removed on this DVD that usually is? (Like an HDMI "flag" or something that "protects" or "limits" it?)I love the product and own the whole suite. I hope I am making sense, but would like this upscaled as I don't really have a desire to buy this in HD as this is a movie I would be happy with just below HD quality.
     
  4. Webslinger

    Webslinger Retired Moderator

    No. You're confusing HDCP compliance with HDMI, which is just a connection interface. Provided CSS is removed, then your player should allow upscaling over analogue, I think.



    I think the check usually is, "Does this disc contain CSS? If so, I won't allow you to upconvert over component (analogue)."

    It's possible that some players check for the presence of HDMI, but if all other discs upscale for you without issue, then it seems more likely to me that Copy DVD2 is introducing some issue. Try Clonedvd.

    Also, if you right click on the red fox icon and choose "Rip video dvd to harddisk", provided you're running Anydvd at default settings, you can be assured that CSS is removed. I have no idea what potential problems Copy dvd2 introduces, but I would recommend ripping to your hard drive first using the method I just described, and then using Copy dvd2 on that rip. Otherwise, give the 21 day free trial of Clonedvd a shot.
     
    Last edited: May 16, 2008
  5. max11221

    max11221 New Member

    As I said I just mistyped what I was using I am using Clonedvd. I use this suite because it is so easy. I would take it, that it seems it may have been a hiccup or something. Maybe a new burn would work like all the others? The player will not upscale if the disc has CSS on it. All other ones have gotten past this with my Clone DVD burned copy....except Beowulf. All sttings remained the same, in fact I just purchased 10 movies and burned 6 of them and Beowulf was the only one not upscaling. I only burn the main movie and menus only on these movies. Thanks for your time. I will try and burn another one later today and see if it was just a glitch. Ignore my posts stating I was using another product. I am using AnyDVD and Clone DVD for my burns, sorry about my previous posts, accuracy in my posts might make it easier for the help being given
     
  6. Webslinger

    Webslinger Retired Moderator

    Hmmm . . . That's very weird. If you still have problems do 6A below, and also answer questions 8 and 9 from this link:
    http://forum.slysoft.com/showthread.php?t=321


    Try this:

    1. Use Anydvd 6.4.2.3 beta: click http://sandbox.slysoft.com/beta/SetupAnyDVD6423.exe

    You may need to reboot after installing if prompted to do so.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".

    3. If you use DVDShrink, Nero Recode, or programs that generally can't handle structural protections, right-click on the fox icon on your toolbar and select "Rip video-dvd to Hard Disk". Choose your source and destination paths. Click "Copy", and wait for Anydvd ripper to finish. You can then import that rip into whatever program you want. This is an important step if the original disc contains structural protection.

    click http://forum.slysoft.com/showthread.php?t=3992 and read fully

    You don't need to do this if you own Clonedvd or are planning to make a backup with Clonecd.


    4. Use Clonedvd 2.9.1.7: click http://static.slysoft.com/SetupCloneDVD2917.exe

    5. Follow the steps from this link in order: click http://forum.slysoft.com/showthread.php?t=476 (follow them step by step)

    If you're using +R DL blank discs, I recommend using Clonecd: click http://forum.slysoft.com/showthread.php?t=327


    6. If you still have problems, then . . .

    A)
    a) Ensure Anydvd is running.
    b) Put the problematic original movie dvd in your burner. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG] (in other words, look for the paperclip after clicking "quote" or when creating a new thread)
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"
    n) Close the window. When you submit reply, or submit a new thread, the .zip file will be attached automatically for us to take a look at


    B) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?


    C) Click http://forum.slysoft.com/showthread.php?t=5091 to see if your question has already been answered
     
  7. max11221

    max11221 New Member

    OK, just to make sure I hit the "default" button on AnyDVD, then re-burned Beowulf.

    No problems at all, upscales on the HD player using component. For whatever reason the first burn still refuses to upscale. I never change anything on AnyDVD and burned 5 other DVDs before Beowulf with no problems. So either a hiccup or operator error somehow. I thank you for your responses and apologise for wasting your time, I should have just reburned it before posting, but since everything worked except upscaling I thought it was a software "problem". Thanks again, great product!