beim rippen englische tonspur als standard gesetzt

Discussion in 'AnyDVD HD (DVD Probleme)' started by Muffe, May 7, 2007.

  1. Muffe

    Muffe Guest

    moin all,

    ich hab folgendes problem:
    wenn ich ne dvd mit anydvd rippe, ist standardmässig der englische ton aktiviert.
    etwas nervig, und ich habe noch nirgends gefunden wie ich den auf deutsch setzen kann.

    zur info: ich will ne 1:1 kopie, der ton soll standard auf deutsch kommen...

    hat wer von euch ne lösung?
    danke
     
  2. grufti68

    grufti68 Member

    hey,
    wenn einmal die deutsche tonspur eingestellt ist bleibt sie bei den nächsten genauso,bei mir zumindest.Heisst bei dir 1:1 auch alle Trailer und der ganze Quatsch
     
  3. Muffe

    Muffe Guest

    die trailer und co sind mir egal, der film springt eh gleich an.
    ich brenn sowieso auf dual layer dvd's.
    das einzig nervige is halt dass als standard der englische ton kommt :(

    wo bitte stellst du das ein was du meinst?
    also unter den voreinstellungen/sprachauswahl habe ich deutsch ausgewählt.... geholfen hats nicht :(
     
  4. grufti68

    grufti68 Member

    wenn du bei any - nervige trailer entfernen -angeklickt hast,könnte es daran liegen .dadurch entstehen manchmal fehler.bei clone dvd holst du dir doch den film über arbeitsplatz,dann klickst du unten rechts - weiter - an,dann siehst du doch welche tonspuren du wegnehmen kannst,und so bleibt es dann für jede dvd stehen ,ausser du änderst was.wenn du dann wieder auf weiter klickst,siehst du auf der nächsten seite links welche tonspur läuft,bei mir immer tonspur 1 deutsch
     
    Last edited: May 7, 2007
  5. Muffe

    Muffe Guest

    okay... ich hoffe mal mein problem liegt nicht an dem gesetzen haken bei den anydvd einstellungen, denn das wäre sch****

    ich benutze kein clonedvd, nur anydvd

    original dvd rein, mit anydvd auf platte rippen, das gerippte dann 1:1 auf ne dual layer dvd, fertig
    es besteht kein grund ein weiteres programm in den prozess mit einzubinden :)

    dennoch mal danke für die tipps :agree:
     
  6. grufti68

    grufti68 Member

    ;) sobald du den haken setzt sagt dir any doch schon das fehler auftreten können.wenn es nur das ist,ist es das kleinste problem.wünsch dir viel glück,vielleicht brauch ich ja mal deine hilfe:D
     
  7. Ich hatte auf günstigen DVD-Playern den gleichen Fall. Es wird immer die Originalsprache gestartet, dazu sind dann auch noch die dazugehörigen Untertitel eingeblendet.
    Auf teureren Geräten tritt das nicht auf!
     
  8. Muffe

    Muffe Guest

    das hat nix mit nem gerät zu tun....
    is mir beim anschliessenden testen auf dem pc aufgefallen.
    ich teste jeden rip bevor ich ihn brenne.... rippe ich mit nem anderen programm, tritt das problem nicht auf ;)

    schade, werd mich wohl damit abfinden müssen, einen mit anydvd durchgeführten rip nochmals mit nem anderen programm bearbeiten zu müssen :(