Bei iso-Dateien wird nicht mehr das VCD-Icon angezeigt

Discussion in 'Virtual CloneDrive (de)' started by H.Mulot, Nov 3, 2020.

  1. H.Mulot

    H.Mulot Well-Known Member

    Hallo,

    ich benutze VCD schon seit über 10 Jahren. Seit ein paar Monaten nun werden meine iso-Dateien nicht mehr mit dem Schaf-Icon angezeigt, sondern haben ein Windows-Logo (sieht aus wie Ordner, der an der rechten oberen Kante 9 Fotos hat).
    Ich habe natürlich den Datei-Typ verknüpft - es hilft nichts.
    Wähle ich als Standardprogramm bspw. den VLC-Player oder Leawo aus, wird die Änderung gleich wirksam und die entsprechenden Icons tauchen auf. Nur nicht bei VCD.
    Merkwürdigerweise ist bei meinem anderen PC alles in Ordnung. Die Einstellungen sind dort auch dieselben. Das Betriebssystem ist ebenfalls W10.

    Hat jemand eine Idee?

    Vielen Dank schon mal!
     
  2. D300

    D300 Well-Known Member

    Virtuelle Schafe ausgewählt ??

    aaaa.jpg
     
    Last edited: Nov 3, 2020
  3. H.Mulot

    H.Mulot Well-Known Member

    Ja, ist gewählt. Das virtuelle Laufwerk selbst ist auch mit dem Schaf versehen, nur die Dateien nicht.
    Ich hatte vorhin mal testweise Version 5.5.0.0 installiert und ausgewählt. Ging auch nicht. Nachdem ich aber abwechselnd VLC und Laewo als Standard-App ausgewählt hatte und dann noch mal VCD, ging es plötzlich.
    Anschließend habe ich die aktuelle Version installiert und als Standard-App gewählt – schwupps waren die Schafe wieder weg.
     
  4. D300

    D300 Well-Known Member

    öffnen mit > andere App auswählen .... immer öffnen mit > Mount Files mit VCD ... ist eigentlich das einzig Logische
     
    Last edited: Nov 3, 2020
  5. H.Mulot

    H.Mulot Well-Known Member

    Mit dem VLC-Player funktioniert das ja (und auch anderen Playern), da wird dann für die ISO-Dateien das entsprechende Icon vor dem Dateinamen angezeigt.
    Nur mit dem VCD klappt es nicht mehr. Hat aber mal jahrelang und nun eben nicht mehr.

    Gesendet von meinem BlackBerry KEYone mit Tapatalk
     
  6. D300

    D300 Well-Known Member

    dddddddddddddddddddd.jpg
    Dann Taucht zumindest bei mir das Schaf wieder auf
     
    Last edited: Nov 3, 2020
  7. H.Mulot

    H.Mulot Well-Known Member

    Habe ich genau so gemacht.
    Welche Version hast du?

    Gesendet von meinem BlackBerry KEYone mit Tapatalk
     
  8. D300

    D300 Well-Known Member

    5520