BD+ protection cannot be removed from a new release

Discussion in 'AnyDVD HD (Blu-ray issues)' started by scotty86, Nov 8, 2019.

  1. scotty86

    scotty86 New Member

    I ran into the same problem with the same movie.
    I had an older BluRay-Drive (Samsung SE-506BB / bought it ~2013) and I always got the message (reading the disc of "In Time"), that there are hardware errors and my drive or the disc are damaged. I didn't thought so, because I could watch the movie on my PS4 and I had read multiple other BluRays with the Samsung drive. First I tried updating the firmware of the drive, but still the same errors. In the end I bought a new BluRay-Drive (Asus BC-12D2HT) for my PC and there were no more errors reading the "In Time"-disc.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Just because a disc plays fine, doesn't mean it's fine for ripping. If you only play the main title, the problematic area may not even be accessed by the drive. Who sais read errors ALWAYS happen in the main title? Right, nobody. Any time you have problems with a blu-ray disc, read this first. https://forum.redfox.bz/threads/please-read-this-before-you-post.71489/
     
  3. James

    James Redfox Development Team Staff Member

    So, all is fine now? Good.