BD ISO - some work and some don't

Discussion in 'AnyDVD HD (Blu-ray issues)' started by sosamo, Apr 25, 2008.

  1. sosamo

    sosamo Member

    Hi, please help.

    Since the new Power DVD does not let you play from HDD, I had to turn all my movies into ISOs.

    This is what I did. I use IMGburn, and create image from folder (rip with anydvd). I tried ripping directly with IMGburn with Anydvd running in the backgroudn, and it keep stopping and giving me an error.
    Than I use Daemon Tool Lite to mount it. Everything works fine, especially HD DVDs. And BD works fine too..but recently I tested Die hard 1-4, Fantastic 4. I mounted the movie, Power dvd automatically opens, but give me an error about the Drive can be ready or no disc found.

    I go to Windows explore, and I can see the BD in the mounted drive. I can go in it and see all the files too.

    Do you guys think it's a glitch with Daemon tools? Because sometimes it works and sometimes it doesn't.
     
  2. Bigrick

    Bigrick Well-Known Member

    when you play these movies do you have anydvd hd enabled because these are BD+ movies and you might have ripped them before the protection was broken
     
  3. sosamo

    sosamo Member

    Huh? Nope, when I run them on PowerDVD/Daemon, I do not enable AnyDVD HD because I thought that If I was able to rip it the first time, that means AnyDVD HD has already took all the encryptions out. So when I turned the folder back into ISO, it should be encryption free.

    Please let me know if I am wrong.


    Thank for you reply.
     
  4. Bigrick

    Bigrick Well-Known Member

    well before you were able to rip movietitles with BD+ but to play them back you had to have anydvd hd enabled because the code was not broken yet . now it is but im guessing that you ripped your before they broke the code so you still need to have anydvd hd enabled. but if you would not like to do this you could re mount the ISO that you just made and let anydvd 6.4.1.2. can it again so it can removie BD+ entirely and you wont need to enable anydvd. try it out first to see play the ISO with anydvd enabled first and see
     
  5. SamuriHL

    SamuriHL Retired Moderator

  6. Bigrick

    Bigrick Well-Known Member

    really, see when i made my rips into an ISO file everything worked out fine but i also included all the folders when i ripped it from the begining not just the BDMV folder
    i didnt think it was the same situation as the last thread either
     
  7. SamuriHL

    SamuriHL Retired Moderator

    Yea, and that appears to be the problem. Some people didn't rip everything which was fine in PowerDVD 7 Ultra, but, they no longer work in PowerDVD 8 Ultra.
     
  8. Bigrick

    Bigrick Well-Known Member

    i gotcha now strike one for me then :bang:
     
  9. sosamo

    sosamo Member

    Okay Guys, thank you for all your help. But It worked.

    I loaded Anydvd HD, mounted Die Hard 4 image...AnyDVD HD started to do it's thing. This what shows up in the info:

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 1
    Total size: 22391072 sectors (43732 MBytes)
    Video Blu-ray label: No Label
    Media is not AACS protected.
    Media is BD+ protected!
    Removed BD+ copy protection!
    BD+ Firmware warning removed!


    So now it's playing fine. If you guys want to know what files/folder are in Die Hard 4.

    BDMV folder
    Certificate Folder
    SLYVM folder
    071124576 file
    FilmIndex file
     
  10. Bigrick

    Bigrick Well-Known Member

    so i was right
     
  11. SamuriHL

    SamuriHL Retired Moderator

    So it would seem. :)
     
  12. Bigrick

    Bigrick Well-Known Member

    ill take that strike back thank you:rock:
     
  13. SamuriHL

    SamuriHL Retired Moderator

    ROFLMAO! :)