BD folder creation - CloneBD quits just before the end

Discussion in 'Issues and Bugs' started by WayToGo, Dec 1, 2016.

  1. WayToGo

    WayToGo Well-Known Member

    Just tried a few of partial BD backups, only removing some audio tracks and on one occasion, converting the LPCM track to DTS. Everything seems ok, but just before reaching 100% CloneBD 1.1.0.0 just quits, no error messages. I'm left with just the BDMV folder and BACKUP/CLIPINF/PLAYLIST/STREAM folders and their contents. No index.bdmv and MovieObject.bdmv and of course it doesn't play.

    Not 100% sure, but the source for these backups were protected BD images (created with older AnyDVD versions) mounted in VCD. Can this cause such an issue? The mounted images behave perfectly otherwise (in PowerDVD too).
     
  2. Ch3vr0n

    Ch3vr0n Translator NL

    CloneBD logfile please. On the "completion" page, hold down the ALT button on your keyboard. Save the logfile and attach it here AND send it to bugs@elby.ch and describe in the mail what happens
     
  3. WayToGo

    WayToGo Well-Known Member

    Thanks. If you mean this completion page, it is never reached. CloneBD quits just before that.
     
  4. Ch3vr0n

    Ch3vr0n Translator NL

    Unless i'm mistaking CloneBD generates dump files. Though not exactly sure where atm. Maybe @Reto or @Fabian Steiner can tell you where they're located by default
     
  5. WayToGo

    WayToGo Well-Known Member

    I've looked but I don't think they are created in this case. CloneBD seems to just close, it's not a typical Windows software crash.

    AnyDVD/image in VCD was always the source, just not sure if it was a protected image in all cases (quite possible).
     
  6. Ch3vr0n

    Ch3vr0n Translator NL

    there's a difference between full crash dumps and user application dumps :) (which is what CloneBD creates afaik)
     
  7. WayToGo

    WayToGo Well-Known Member

    Tried extracting a protected image and using the folders as source. Also tried deselecting "maintain original menus" and even uninstalled antivirus (caused CBD problems recently). Problem remains.