bad media messages

Discussion in 'CloneDVD' started by speedy7380, Jan 30, 2007.

  1. speedy7380

    speedy7380 New Member

    I have been wasting a lot of blank dvd's trying to resolve this problem. After any dvd has removed the write protection, and clone dvd copies the movie to my hard drive, I receive a "bad media" error when attempting to burn the files onto a blank dvd. I have tried multiple blank dvd brands, and a friend of mine with a dell ( I have a vaio) is having the same issues w/ this software. I have updated all the software for the slysoft media, and it still provides an error message. My laptop is three years old, and the DVD-r drive is a 2001 version which sony sent me during a repair. Wondering if it is that the dvd-r drive is too old, slow, or some other factor? If anyone has encountered this problem and resolved it i would love some help.
     
  2. spudjoe4

    spudjoe4 New Member

    I sent similar question yesterday, and replies I received included: 1. decreasing the speed at which the DVD writter is writing(mine was on max, and I decreased it to 4X's), and 2. updating firmware of the drive, if one is available. I haven't used it since last night, but interested in how it will work now. Yeah, I threw away 4 blank DVD's yesterday just to record one Peter Gunn DVD! Sure hope the landfills won't get oversaturated with these DVD's!
     
  3. Todge

    Todge New Member

    I've been having a similar thing happen to me, when trying to write to single layer medium, it always stopped at 11% with that error message..

    I sent an e-mail to Slysoft and they replied that is probably due to the DVD drive.. Dell use HL-DT-ST DVD+-RW GWA4164B, which doesn't seem to like DVDClone, though it worked perfectly for me until I had to re-install the OS...

    The only way around it that I can find is to use DVDClone to burn dual layer discs, which it does perfectly, but to burn single layer discs I have to use Roxio's burner, after I have created the files to my HD using CloneDVD..
     
  4. bjproc

    bjproc Well-Known Member

    could you make sure that all your drives has the latest firmware installed, i'm not too sure about Dell drives if you have to go through Dell for this.

    also use a good quality media.

    todge, if you have packet writing software installed, like direct-cd or in-cd please uninstall it, as this causes a lot of problems
     
  5. sandaner

    sandaner New Member

    Bad Media

    I too was getting these "Bad Media Errors" tried 3 different kinds of media. Tried on my desktop as well as my laptop just to see if it was a drive problem. My friend also was having the EXACT same problem. This only happend after I updated to the 6.1.1.3 verision and didn't get any better with 6.1.1.4. I had not installed anything else on the computer so I tried using the restore to previous date in Windows XP went back to 6.1.0.7. And every thing is fine with this version. I have emailed Slysoft with this info and some other they asked for as well. I believe it may be in the update on ANYDVD. These guys are great and I am confident they will figure it out.
     
  6. hubblijr

    hubblijr New Member

    "bad media mesages" me too

    I have been burning DVD's with AnyDVD, DVDShrink and Decrypter successfully for years with my present system (Win2K). Just decided to buy CloneDVD due to all the great testimonials. Having same issues as others (will try the going back to previous version of AnyDVD). Some additional details from my situatiion: I can take the files produced by DVDClone and using Shrink and Decrypter, burn them successfully. Also, I am getting some portion of the DVD disk burned but I never see the progress bar. If Slysoft has any clues on this problem, it would be great to hear from them, else I guess I can try to get my money back.
     
  7. nankatfog

    nankatfog New Member

    I to have had this same problem. About a year ago I download the trial version of CloneDVD and had no problems. Then this past year I decided to buy it because of friends saying it's the best. And yea the old version was great. But ever since I bought it (and yes I have kept up witht he updates) I would say out of 10 dvds I try to burn 9 will get a bad media error. I have tried different dvds but still the same message. I went to the forum and people were saying you have to use high quality dvds. I have. The funny thing is that the free version I had I used cheapo dvds and they burned fine. I got so frustrated that I went and got 1Click DVD Pro and it works fine.
    As you quoted above, "Wondering if it is that the dvd-r drive is too old, slow, or some other factor?" I have used the same dvd drive from day 1. I also burn at 4x like other people say to do and I updated my firmware. But still the same problem. So I really don't think it's your drive. I believe it's CloneDVD.
    I hope this issue will get resolved. It's really frustrating to buy something and then it not work.
     
  8. egoslikemystomach

    egoslikemystomach New Member

    I had the same experience, but I purchased the software last year, but had not used it for many months due to my computer getting stolen, etc. When I finally tried to use CloneDVD for the first time since installing the updated software on my new computer, it's giving me a bad media message, and it's just incredibly frustrating having people tell you you need to use premium dvd-r's in order for the software to work, ESPECIALLY when it used to work beautifully with cheap-o media. I'm thinking of switching software, any similar problems with 1Click?
     
  9. Webslinger

    Webslinger Retired Moderator

    Sorry, nothing works well with junk media. Yes, it may burn. However, the burn quality is less likely to be good, and two years later those discs may start to degrade and won't work anymore.

    Most burning veterans know to use good media. It's not just me telling you this:

    visit http://forum.digital-digest.com/showthread.php?s=&threadid=49635

    The only thing I really disagree with is step 4. The best burn speed always depends on your burner, the firmware, and the blank media being used. Sometimes burning too slow is just as stupid as burning too fast.
     
    Last edited: Feb 12, 2007