Bad DVD? Plays Fine, But Can't Rip or Burn It

Discussion in 'AnyDVD HD (DVD issues)' started by J-Mac, Mar 24, 2007.

  1. J-Mac

    J-Mac Well-Known Member

    Just purchased "The Boy Who Could Fly" at Amazon and tried to back it up using AnyDVD 6.1.3.3 and CloneDVD 2.9.03. AnyDVD says it strips CSS Key out and there is no other copy protection. Then CloneDVD gets to the very last VOB Volume and fails. So I tried ripping it to my HDD with AnyDVD and I get the exact same problem.

    I left the files in the CloneDVD Temp folder this time and tried playing the DVD from those VOB files that were created - plays fine on my PC. And the original DVD played fine in two separate DVD players.

    So I can watch the DVD movie, and I can watch the contents of the VIDEO_TS folder contents on my Hard Drive - but I cannot complete the rip and therefore cannot burn it to DVD5.

    Has anyone seen anything like this? Do I need more info posted here?

    Nero Info Tool shows the burner (Sony 820A w/1.06a F/W) as OK, as well as the DVD itself. Weird one!

    Thanks,

    Jim
     
  2. Clams

    Clams Well-Known Member

    Odds are the disk is bad. Errors on a DVD will often PLAY, but it'll still fail on a rip because of error checking which requires byte for byte perfection.

    -W
     
  3. Webslinger

    Webslinger Retired Moderator

    Please give the full error message. And do step 8 from http://forum.slysoft.com/showthread.php?t=321

    The first reply is likely correct, but I would like to see the full error message at least.
     
  4. J-Mac

    J-Mac Well-Known Member

    OK folks - here we go:

    1. Using latest version of AnyDVD: 6.1.3.3

    2. No packet writing software installed.

    3. a) Using AnyDVD 6.1.3.3 and b) CloneDVD 2.9.0.3 (Both are the most current versions); c) Other burning applications installed: Nero Ultra Edition 7.5, Roxio EMC 8.1. Neither have any portions running in backgroud, neither have their packet writing modules installed on my PC.

    4. DVD Info: Title = "The Boy Who Could Fly"; Region code = 1; Country = USA; Release date of DVD = 1986 by Warner Bros., supplemental material = 2003 by Warner Home Video.

    5. DVD Writer Info: a) Brand = Sony; b) Sony DVD-RW DRU 820A Version 5.1.2535.0; Firmware = 1.0b dated Feb 7, 2006. (1.0c is available, but both CD Freaks review and Sony's tech support stated that it is to address specific problems - other than what I am seeing now: an inability to burn at all - and that if I could burn OK to not install it as it couldn't help anything but could set me back possibly. I figured that was good enough for me!

    6. Blank media = Taiyo Yuden DVD+R, Model DVD+R47ZZSB8, Item # 17-172-111, DVD+R/8X/08; Another label says TAIYO YUDEN, DVD+R8X, Disc MID: YUDEN000 T02 (Not sure what all that means!) UPC reads: 17-172-111(797514). Inside ring of media has TG001162 on it - not easy to see that at all! Also, 1119 across from that.

    7. My writing speed is set by CloneDVD as follows: Preferred: "Maximum".

    8. AnyDVD's Status box says:

      Summary for drive F: (AnyDVD 6.1.3.3)
      SONY DVD-ROM DDU1615 FYS3 OCT12 ,2005
      Drive (Hardware) Region: 1

      Media is a DVD.
      Booktype: dvd-rom (version 1), Layers: 2 (opposite)
      Size of first Layer: 1372912 sectors (2681 MBytes)
      Total size: 2745824 sectors (5362 MBytes)

      Video DVD (or CD) label: BOY_WHO_COULD_FLY
      Media is CSS protected!
      Video Standard: NTSC
      Media is locked to region(s): 1 2 3 4!

      RCE protection not found.
      DVD structure appears to be correct.
      Structural copy protection not found.
      Autorun not found on Video DVD.
      Bad sector protection not found.
      Emulating RPC-2 drive with region 1!

    9. Error dialog from CloneDVD:

      Image-0071.gif

      And here's a dialog from AnyDVD. Please note, at first AnyDVD gave almost the identical error seen in the CloneDVD pic above. The counter had 7 seconds left. Then the counter started going up instead of down! I finally stopped it when it went over 1,000 seconds to go and was still climbing.

      Image-0072.gif

    Well, that's about all I have - I think! Oh: I should mention that 7 other brand new DVDs purchased from Amazon.com were copied using AnyDVD, CloneDVD2, and all the same equipment mentioned above - four before the one that failed, and three afterwards. All of those were successful and were tested on both a high-end Home Theater DVD Player and an older, less expensive standalone DVD Player. This was the only one that "burped" today. If it appears to be the disc itself, I may return it to Amazon.com.

    Thanks folks. Much appreciated!

    Jim

    PS - I know that you didn't ask me to provide all of this, but when I read the instructional post, I realized that this is what I should have posted in the first place. Thanks.
     

    Attached Files:

    Last edited: Mar 24, 2007
  5. Webslinger

    Webslinger Retired Moderator

  6. J-Mac

    J-Mac Well-Known Member

    OK - will do. I had already tried wiping it with a dry, smooth cloth meant for cleaning LCD screens. Since I'll probably be returning it, I may try again with a little isopropyl alcohol solution first.

    Thanks for the advice! And take care all.

    Jim